<!DOCTYPE html><html class="no-js fallback-fonts" lang="en-US"><head><meta http-equiv="X-UA-Compatible" content="IE=11; IE=10; IE=9; IE=8; IE=EDGE" /><meta charset="utf-8" /><script>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</script><script class="kxint" data-namespace="gawker" type="text/javascript">
		/**
		* Krux DFP	Premium Ad Server with GPT Template
		*/
		window.Krux || ((Krux = function () {
			Krux.q.push(arguments);
		}).q = []);
		(function () {
			function retrieve(n) {
				var k = 'kxgawker_' + n,
					ls = (function () {
						try {
							return window.localStorage;
						} catch (e) {
							return null;
						}
					})();
				if (ls) {
					return ls[k] || '';
				} else if (navigator.cookieEnabled) {
					var m = document.cookie.match(k + '=([^;]*)');
					return (m && unescape(m[1])) || '';
				} else {
					return '';
				}
			}
			Krux.user = retrieve('user');
			Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];

			// DFP Premium Interchange
			var dfpp = [];
			for (var i = 0; i < Krux.segments.length; i++) {
				dfpp.push('ksg=' + Krux.segments[i]);
			}

			Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';

		})();
	</script><style class="js_gmg-skins">.blog-group-deadspin a, .blog-group-deadspin a:hover, .blog-group-deadspin a:focus, .blog-group-deadspin	.sitecolored, .blog-group-deadspin .sitecolored a {color: #2D9D92;}.blog-group-deadspin .sitecolored-fill {fill: #2D9D92;}.blog-group-deadspin	.sitecolored-border {border-color: #2D9D92;}.blog-group-deadspin	.welcome-wrapper.sitecolored-border:before {border-left-color: #2D9D92!important;}.blog-group-deadspin	.sitecolored-background, .blog-group-deadspin	.reply__byline--member {background-color: #2D9D92 !important;}.blog-group-deadspin .pullquote:before {border-color: #2D9D92;}.blog-group-deadspin .pullquote:after {border-color: #2D9D92;}.sitecolored--hover:hover, .sitecolored--hover:hover a {color: #22756d;}.tbl-site-color {color: #2D9D92 !important;}.u-sitecolored .svg-icon:not(.svg-star):not(.svg-chevron):not(.svg-zoom-in) {fill: #2D9D92;}.u-sitecolored .svg-icon.svg-star, .u-sitecolored .svg-icon.svg-chevron, .u-sitecolored .svg-icon.svg-zoom-in {stroke: #2D9D92;}.u-sitecolored--hover:hover .svg-icon:not(.svg-star):not(.svg-chevron):not(.svg-zoom-in) {fill: #22756d;}.u-sitecolored--hover:hover .svg-icon.svg-star, .u-sitecolored--hover:hover .svg-icon.svg-chevron, .u-sitecolored--hover:hover .svg-icon.svg-zoom-in {stroke: #22756d;}.reply.anchor:before {background-color: #2D9D92;}.liveblog-wrapper .update-badge, ul.reply-filters--liveblog .active.reply-filter--updates a:after, ul.reply-filters--liveblog .active.reply-filter--replies a:after {background-color: #2D9D92 !important;}</style><style type="text/css" rel="stylesheet">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</style><script>window._K_MSGS = []; window._K_MSG_L = function (e) {_K_MSGS.push(e);}; window.addEventListener('message', window._K_MSG_L);</script><link rel="preload" href="//x.kinja-static.com/assets/stylesheets/blog-4128df9b5c42d5f85cd6c9794e699533.css" as="style" onload="this.rel='stylesheet'"><link rel="preload" href="//x.kinja-static.com/assets/stylesheets/insets-7b37bccb02563496d4a7ed62e64484b0.css" as="style" onload="this.rel='stylesheet'"><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&newFollows=true" async defer></script><meta name="dynamic-stylesheet" id="editor-css-url" content="//x.kinja-static.com/assets/stylesheets/editor-a00f89c372d639d520fd9f666d759761.css"><meta name="google-site-verification" content="P13oAn8o8LB6FVCJWKsHWXvxfbR-SJrmvox6EgULpUs" /><!-- IE Fix for HTML5 Tags --><!--[if lte IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><!-- Set the viewport width to device width for mobile --><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0" /><meta name="ROBOTS" content="INDEX, FOLLOW" /><title>All Cake Should Be Ice Cream Cake</title><!-- favicon and touch icons --><link rel="shortcut icon" href="https://i.kinja-img.com/gawker-media/image/upload/s--VfD2jpb0--/c_fill,fl_progressive,g_center,h_80,q_80,w_80/ten5ojk85mvv6fc17ddn.jpg" /><link rel="apple-touch-icon" href="https://i.kinja-img.com/gawker-media/image/upload/s--wBUV8Yjf--/c_fill,fl_progressive,g_center,h_200,q_80,w_200/ten5ojk85mvv6fc17ddn.jpg" /><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/s--VfD2jpb0--/c_fill,fl_progressive,g_center,h_80,q_80,w_80/ten5ojk85mvv6fc17ddn.jpg" /><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/s--wBUV8Yjf--/c_fill,fl_progressive,g_center,h_200,q_80,w_200/ten5ojk85mvv6fc17ddn.jpg" /><link rel="dns-prefetch" href="//kinja.com" /><link rel="dns-prefetch" href="//i.kinja-img.com" /><link rel="dns-prefetch" href="//x.kinja-static.com" /><link rel="dns-prefetch" href="//f.kinja-static.com" /><link rel="dns-prefetch" href="//www.googletagservices.com" /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net" /><link rel="dns-prefetch" href="//c.amazon-adsystem.com" /><link rel="dns-prefetch" href="//aax.amazon-adsystem.com" /><link rel="dns-prefetch" href="//beacon.krxd.net" /><link rel="dns-prefetch" href="//stats.g.doubleclick.net" /><link rel="dns-prefetch" href="//js-agent.newrelic.com" /><link rel="preconnect" href="https://i.kinja-img.com" /><link rel="preconnect" href="//x.kinja-static.com" /><link rel="preconnect" href="//f.kinja-static.com" crossorigin /><!-- rss --><link rel="alternate" type="application/rss+xml" title="Adequate Man - All stories" href="http://adequateman.deadspin.com/rss" /><!-- Open Graph/Facebook headers --><meta name="keywords" content="funbag, balls deep, drew magary, Adequate Man" /><meta name="news_keywords" content="funbag, balls deep, drew magary, Adequate Man" /><link rel="canonical" href="http://adequateman.deadspin.com/all-cake-should-be-ice-cream-cake-1793716678" /><meta name="twitter:url" content="http://adequateman.deadspin.com/all-cake-should-be-ice-cream-cake-1793716678" /><meta property="og:title" content="All Cake Should Be Ice Cream Cake" /><meta property="og:type" content="article" /><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/s--U_HNJuez--/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/xlyjfdsjh0k3qqygtfz3.png" /><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/s--U_HNJuez--/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/xlyjfdsjh0k3qqygtfz3.png" /><meta name="author" content="Drew Magary" /><meta property="og:url" content="http://adequateman.deadspin.com/all-cake-should-be-ice-cream-cake-1793716678" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@deadspin"><meta name="twitter:title" content="All Cake Should Be Ice Cream Cake"><meta property="og:description" content="Time for your weekly edition of the Deadspin Funbag. Got something on your mind? Email the Funbag. Today, we’re covering dating apps, Cocks hats, cannibalism, and more. " /><meta name="description" content="Time for your weekly edition of the Deadspin Funbag. Got something on your mind? Email the Funbag. Today, we’re covering dating apps, Cocks hats, cannibalism, and more. " /><meta name="twitter:description" content="Time for your weekly edition of the Deadspin Funbag. Got something on your mind? Email the Funbag. Today, we’re covering dating apps, Cocks hats, cannibalism, and more. " /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Adequate Man" /><meta property="fb:app_id" content="36368793975"/><link rel="amphtml" href="http://adequateman.deadspin.com/all-cake-should-be-ice-cream-cake-1793716678/amp">
<script type="text/javascript">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</script></head><body class="adequateman blog-group-deadspin custom-skin permalink en-US f_adx_permalink_text_on f_amazon_matchbuy_on f_amp_comments_on f_amp_fs_on f_analyticstracking_on f_android_waypoints_220_on f_blocknode_renderer_refactor_on f_change_correlator_300_on f_commerce_image_b_on f_commerce_v2_on f_constrain_oversize_mobile_ads_on f_csp_on f_curation_force_layout_off f_dap_tables_on f_desktop_permalink_outstream_on f_dfp_desktop_three_on f_dfp_global_blogtargets_on f_dfp_lineitem_actions_on f_dfp_multiple_blogs_on f_dfp_native_promotions_on f_disable_cleartargeting_on f_disable_index_promotions_on f_disable_splashy_emptiness_on f_dynamic_billboard_on f_ecommerce_blogsales_on f_editor_presence_on f_empty_thumbnail_test_on f_fbia_use_dap_on f_featured_post_more_space_on f_featured_sponsored_ads_on f_fix_safari_iframe_sizing_on f_ga_unified_dimensions_on f_gmg_footer_on f_goodbye_gawker_sadface_emoji_on f_image_pre_clean_migrate_on f_index_wrapper_on f_jw_thumbnail_on f_keep_subsequent_insets_on f_linkpreview_editor_menu_on f_liveblog_fixed_ad_on f_liveblog_update_ads_on f_low_abandon_treshold_on f_mantle_post_meta_on f_mantle_post_rendering_on f_mobile_jw_permalink_outstream_on f_mobile_permalink_native_on f_moderation_on f_nav_svg_test_on f_nested_promotion_bug_on f_new_in_post_on f_new_linkpreview_css_on f_newrelicrum_on f_newsvgpath_on f_nielsen_dcr_on f_offplatformchartbeat_on f_only_taboola_on f_outstream_inview_on f_permalink_body_mobile_ad_on f_permalink_body_mobile_ad_label_on f_permalink_paragraph_ads_on f_post_completion_on f_postapp_refactor_on f_preload_rubicon_header_on f_preroll_html_on f_preserve_promotions_iframe_on f_promoted_cleanup_on f_promotion_mobile_on f_raven_on f_rubicon_no_collapse_on f_safeframe_no_collapse_on f_safeframe_timer_check_on f_simplereach_expanded_on f_splashy_ad_on f_subscription_first_on f_superhero_collapse_on f_superhero_resize_0 f_taboola_abp_on f_taboola_abp_instream_fifth_on f_taboola_global_on f_taboola_stream_on f_use_dap_on f_userstats_on f_video_inset_toolbar_on f_video_preroll_flag_on f_video_preroll_flag_inversion_on f_video_search_on f_webpack_admodule_zone_none f_welcome_ad_on pe_newlayout" data-timezone-offset="-14400000"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow" style="display: none;"><div class="ad-unit js_ad-unit ad-splashy-top js_ad-splashy-top"><div id="ad-container-78103812" class="ad-container js_ad-container" data-zone-type="SPLASHYTOP"></div></div></div><div class="success-messages" id="js_success-box-container"></div><!--  md5!  --><div class="navwrap--outer js-navwrap--outer navwrap--permalink navwrap-mobile--networknav"><nav class="js_global-nav-wrap js_top-nav global-nav global-nav--desktop notransition shown hide-for-medium-down global-nav--permalink"><div class="topnav"><div class="networknav js_networknav"><ul class="networknav__sitelist"><li class="networknav__search js_networknav__search"><a class="networknav__search-link js_networknav-search-btn" onclick="window.ga('send', 'event', 'Network navigation', 'Search click', 'permalink');"><svg class="svg-icon svg-search"><use xlink:href="#iconset-search" /></svg></a><a href="//deadspin.com" class=" js_hovernav__trigger networknav__active-blogname" onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', 'highlighed deadspin');"data-blog-id="1634307700" data-blog-group="deadspin" data-blog-domain="deadspin.com" data-is-vertical="true">deadspin</a></li><li class="js_hovernav__trigger hide " data-blog-id="11" data-blog-group="deadspin" data-blog-domain="deadspin.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', &#39;Deadspin&#39;);" href="//deadspin.com">Deadspin</a></li><li class="js_hovernav__trigger" data-blog-id="4" data-blog-group="gizmodo" data-blog-domain="gizmodo.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', &#39;Gizmodo&#39;);" href="//gizmodo.com">Gizmodo</a></li><li class="js_hovernav__trigger" data-blog-id="12" data-blog-group="jalopnik" data-blog-domain="jalopnik.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', &#39;Jalopnik&#39;);" href="//jalopnik.com">Jalopnik</a></li><li class="js_hovernav__trigger" data-blog-id="39" data-blog-group="jezebel" data-blog-domain="jezebel.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', &#39;Jezebel&#39;);" href="//jezebel.com">Jezebel</a></li><li class="js_hovernav__trigger" data-blog-id="9" data-blog-group="kotaku" data-blog-domain="kotaku.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', &#39;Kotaku&#39;);" href="//kotaku.com">Kotaku</a></li><li class="js_hovernav__trigger" data-blog-id="17" data-blog-group="lifehacker" data-blog-domain="lifehacker.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', &#39;Lifehacker&#39;);" href="//lifehacker.com">Lifehacker</a></li><li class="js_hovernav__trigger" data-blog-id="1635821517" data-blog-group="theroot" data-blog-domain="theroot.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', &#39;The Root&#39;);" href="//theroot.com">The Root</a></li></ul><div class="js_hovernav-region networknav__hovernav-wrapper networknav__hovernav--vertical"></div><div class="topnav__search-wrapper topnav__search-wrapper--networknav js_networknav-search-region"></div><div class="networknav__usertools"><div class="js_curation-tool-region"></div><span class="js_notif-wrapper__networknav"></span><div class="js_right-user-bar"></div></div></div><div class="topnav__logostrip"><div class="topnav__logo-wrapper"><div class="topnav__logo"><a href="//adequateman.deadspin.com" class="logo" title="Adequate Man" data-ga="[Sub navigation, Logo click, js_pageType]"><img src="https://i.kinja-img.com/gawker-media/image/upload/s--8n7JPOry--/c_fit,fl_progressive,h_100,q_80/ru42bjildmd14wbjymso.jpg" alt="" /></a></div></div><div class="topnav__scrollback-tools"><a class="topnav__back-to-top js_scroll-to-top" onclick="window.ga('send', 'event', 'Sub navigation', 'Back to top', &#39;permalink&#39;)"><svg class="svg-icon svg-arrow-top"><use xlink:href="#iconset-arrow-top" /></svg></a></div><div class="section-sponsorship"><div class="ad-unit js_ad-unit ad-section-sponsorship js_ad-section-sponsorship"><div id="ad-container-23697782" class="ad-container js_ad-container" data-zone-type="SECTION_SPONSORSHIP"></div></div></div></div></div><div class="proxima f-dropdown nav-dropdown content notif-menu" id="js_notifications--dropdown" data-dropdown-content><div class="js_spinner notifications-spinner"><span class="spinner bounce"><span class="one"></span><span class="two"></span><span class="three"></span></span></div></div><div class="js_global-user scrollable-container noskimlinks noskimwords"><div class="proxima f-dropdown nav-dropdown content user-menu user-menu--mobile" id="js_usermenu--dropdown" data-dropdown-content></div></nav><nav class="js_global-nav-wrap js_top-nav global-nav mobile-nav notransition shown hide-for-large-up"><div class="mobile-nav__networknav"><a href="//deadspin.com">deadspin</a></div><div class="mobile-nav__mainstrip"><div class="mobile-nav__mainstrip--logo"><a href="//adequateman.deadspin.com" class="logo" title="Adequate Man" data-ga="[Sub navigation, Logo click, js_pageType]"><img src="https://i.kinja-img.com/gawker-media/image/upload/s--8n7JPOry--/c_fit,fl_progressive,h_100,q_80/ru42bjildmd14wbjymso.jpg" alt="" /></a></div><div class="mobile-nav__mainstrip--menu js_mobile-nav-menu" data-ga="[Mobile navigation, Navigation Menu Click, permalink]"><div class="mobile-nav__menu"><div class="mobile-nav__hamburger"><span></span><span></span><span></span></div><span class="js_notif-mobile-badge"></span></div></div></div></nav></div><div class="mezzanine"><div id="ad-970x90-container" class="js_ad-top ad-wide ad-top show-for-xlarge-up"><div class="ad-unit js_ad-unit ad-top-banner js_ad-top-banner"><div id="ad-container-43467789" class="ad-container js_ad-container" data-zone-type="TOP_BANNER"></div></div></div><div id="taboola-top-banner-abp" class="row show-for-xlarge-up"></div></div><div class="page js_page"><section class="main"><div class="main__content js_main__content"><div id="fb-root"></div><svg id="deadspin-svg" class="hide"><symbol id="deadspin-svgid"><path d="M241.564 31.915c-.22.03-.732.085-1.417.085-1.536 0-4.372-.3-6.095-2.3-1.338-1.555-1.792-3.857-1.35-6.844 1.106-7.474 1.56-10.383 1.73-11.45l.075-.516h10.235l-3.178 21.025zm-18.81.034h-9.673l3.017-21.06h9.704l-3.045 21.06zm-6.637-22.332V.13h20.535c3.014 0 5.252.884 6.652 2.624 1.788 2.223 1.79 5.254 1.632 6.864h-28.82zm-8.12 22.31c-.186.022-.676.072-1.337.072-1.57 0-4.455-.295-6.16-2.265-1.222-1.414-1.65-3.46-1.272-6.083 1.282-8.91 1.746-12.265 1.827-12.86h5.054l-.047-.027h5.108l-3.173 21.162zm3.365-22.435h-5.273c-1.976 0-3.232-.88-3.668-1.467-2.157-2.91-1.515-7.34-1.4-8.02h11.762l-1.422 9.487zm-41.382.16l1.136-9.488h18.52c2.492 0 4.553.948 5.962 2.74 1.258 1.603 1.95 3.835 1.95 6.287 0 .153-.003.307-.008.46h-27.56zm17.025 11.343h-8.502l-.055.603c-.04.44-.13 1.264-.33 2.687-1.303 7.496-9.832 7.713-10.8 7.713h-.012l2.522-21.075h27.607c-.664 5.153-4.27 10.07-10.43 10.07zm-26.8-10.863h-21.802v-.01C138.768.477 148.313.015 148.718 0h18.603c-.043 6.775-4.097 9.238-7.114 10.133zm3.586 11.494l-.004.12C162.844 31.506 153.723 32 151.903 32c-.25 0-.413-.007-.466-.01l-.04-.002h-15.953c.05-6.722 4.54-9.15 7.754-10.026h11.694V20.69h-10.266l-.444-.194c-2.5-1.087-5.513-3.55-5.768-9.084h20.147l.487.228c2.516 1.18 5.382 3.87 4.744 9.987zm-32.375 1.434c-.057.347-1.57 8.94-10.176 8.94h-18.576c.005 0-.506-.026-.83-.42-.244-.292-.324-.697-.246-1.237.2-1.384 1.752-13.186 2.476-18.7h10.734L113.194 22.2h8.202l1.59-10.558h9.913l-1.485 11.42zm-27.27-12.745V.75h20.585c3.044 0 5.306.884 6.723 2.63 1.87 2.3 1.783 5.504 1.63 6.935h-28.937zm-34.392-.294C70.64.947 80.14.328 80.563.306h8.34c3.7 0 6.407 1.037 8.05 3.082 1.762 2.193 1.89 4.99 1.777 6.634H69.753zm28.805 1.343l-.007.034-1.043 10.423C97.462 22.232 96.293 32 87.31 32c-.417 0-.85-.022-1.29-.065l1.413-10.584H68.147l1.533-9.928v-.05c0-.038.003-.073.003-.11h28.894c-.007.042-.015.077-.02.1zm-22.09 20.623h-9.962l1.45-9.393h9.705l-1.192 9.393zm-32.478-11v1.272h11.472l.25.09c1.442.512 2.608 1.276 3.467 2.268 1.397 1.614 1.936 3.805 1.603 6.513-.084.5-.91.87-2.007.87l-17.97-.003c-.32-.04-2.755-.422-4.472-2.69-1.544-2.04-2.01-4.952-1.385-8.657.757-5.233 1.486-9.108 1.593-9.665h24.065l2.326.01c.06.022.178.085.283.242.21.317.244.847.1 1.535-.14.667-1.522 6.472-7.237 8.214H43.99zm16.5-11.354H36.56V.136H65.71c-.037 5.52-2.81 8.203-5.22 9.496zm-29.247 1.08H2.57V.46h20.454c2.998 0 5.232.877 6.642 2.608 2.247 2.757 1.712 6.83 1.577 7.647zm-1.578 12.265C29.653 23.05 28.108 32 19.555 32H1.095c.006 0-.496-.026-.818-.416-.243-.29-.326-.714-.25-1.257.194-1.348 1.625-12.404 2.38-18.25h10.65l-1.5 10.033h8.155L21.2 12.078h9.86l-1.395 10.9z" fill="#249D9D" fill-rule="evenodd"/></symbol></svg><section class="branch-wrapper"><div id="editorplaceholder" class="editorplaceholder"></div><div class="post-wrapper js_post-wrapper "  ><article class="post hentry js_post_item status-published post-item-permalink commented js_amazon_module" data-id="1793716678" id="post_1793716678" data-model="%7B%22id%22%3A1793716678%2C%22isBlip%22%3Afalse%2C%22authorBlogId%22%3A706%2C%22authorId%22%3A%225756194420839655003%22%2C%22defaultBlogId%22%3A1634307700%2C%22contentType%22%3A%22Media%22%2C%22sharedPostId%22%3Anull%2C%22parentId%22%3Anull%2C%22parentAuthorId%22%3Anull%2C%22starterId%22%3A1793716678%7D"><header><header class=""><h1 class="headline hover-highlight entry-title js_entry-title"><a href="http://adequateman.deadspin.com/all-cake-should-be-ice-cream-cake-1793716678" data-id="" onClick="window.ga('send', 'event', 'Permalink page click', 'Permalink page click - post header', 'standard');">All Cake Should Be Ice Cream Cake<em></em></a></h1></header><div class="meta--pe"><div class="meta__avatar js_meta-byline"><a href="//kinja.com/drewmagary" class="avatar__link"><img class="avatar__img" src="https://i.kinja-img.com/gawker-media/image/upload/s--tXjBB38P--/c_fill,fl_progressive,g_center,h_80,q_80,w_80/18jelhotfmp3pjpg.jpg" /></a></div><div class="meta__text"><div class="meta__byline js_meta-byline author"><a href="//kinja.com/drewmagary">Drew Magary</a></div><time class="meta__time updated" datetime="2017-03-28T14:06:00-04:00"><a href="http://adequateman.deadspin.com/all-cake-should-be-ice-cream-cake-1793716678" class="js_entry-link js_publish_time" target="_self" title="3/28/17 2:06pm" >Today 2:06pm</a></time><div class="post-tags-container f-dropdown-ct"><a class="first-tag" href="//adequateman.deadspin.com/tag/funbag" data-urlname="funbag" data-dropdown="taglist" data-options="is_hover:true;autoalign:true;" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'First tag click');">Filed to: <span>funbag</span><svg class="svg-icon svg-chevron chevron--bottom"><use xlink:href="#iconset-chevron-right" /></svg></a><div id="taglist" class="post-taglist tiny f-dropdown text-upper" data-dropdown-content><div><ul><li><a href="//adequateman.deadspin.com/tag/balls-deep" data-urlname="balls-deep" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">balls deep</a></li><li><a href="//adequateman.deadspin.com/tag/drew-magary" data-urlname="drew-magary" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">drew magary</a></li></ul></div></div></div></div><div class="meta__right"><div class="meta__data view-count-container"></div><a class="meta__data meta__data--comment js_meta__data--comment" href="http://adequateman.deadspin.com/all-cake-should-be-ice-cream-cake-1793716678#replies"><svg class="svg-icon giant stroked svg-bubble--giant"><use xlink:href="#iconset-bubble--giant" /></svg><span class='text'>328</span></a><a href="#" class="meta__data meta__data--recommend js_like icon--svg u-darkened--onhover js_like_icon" title="Recommend" data-likecount="7" data-analytics-target="starterTop"><svg class="svg-icon giant stroked svg-star--giant"><use xlink:href="#iconset-star--giant" /></svg><span class="js_like_count text">7</span></a><div class="meta__tools js_meta-tools post-dropdown-ct js_post-dropdown-ct"><ul id="dropdown-1793716678" class="f-dropdown proxima js_post-dropdown js_follow-controls js_user-follow-controls whitelisted-links" data-postid="1793716678" data-starterid="1793716678" data-authorid="5756194420839655003" data-blogid="706" data-sourceblogid="1634307700" data-dropdown-content><li class="js_edit-post hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-write"><use xlink:href="#iconset-write" /></svg>Edit</a></li><li class="js_promote hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-icon--filled svg-star-circle"><use xlink:href="#iconset-star-circle" /></svg>Promote</a></li><li class="js_kinja-share-block readonly-hide"><a class="js_kinja-share hover-icon icon--svg u-darkened--onhover u-prepended" href="#" rel="nofollow"><svg class="svg-icon svg-external-link"><use xlink:href="#iconset-external-link" /></svg>Share to Kinja</a></li><li class="js_toggle-qa hover-icon readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-bubble"><use xlink:href="#iconset-bubble" /></svg>Toggle Conversation tools</a></li><li class="js_go-to-permalink"><a class="hover-icon icon--svg u-darkened--onhover u-prepended" href="http://adequateman.deadspin.com/all-cake-should-be-ice-cream-cake-1793716678" onclick="window.ga('send', 'event', 'Group Chats', 'click', 'Drop down - Go to permalink click');"><svg class="svg-icon svg-link"><use xlink:href="#iconset-link" /></svg>Go to permalink</a></li></ul><a href="#" target="_self" class="post-dropdown-trigger js_post-menu-toggler icon--svg u-darkened--onhover" data-dropdown="dropdown-1793716678"><svg class="svg-icon giant stroked svg-tools--giant"><use xlink:href="#iconset-tools--giant" /></svg></a></div></div></div></header><div class="post-content entry-content js_entry-content "><figure class="js_marquee-assetfigure align--bleed"style="max-width:2048px;"><div class="img-wrapper lazy-image "><div class="img-permalink-sub-wrapper" style="padding-bottom: 56.3%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--xCstilEv--/c_scale,fl_progressive,q_80,w_800/xlyjfdsjh0k3qqygtfz3.png"media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--xCstilEv--/c_scale,fl_progressive,q_80,w_800/xlyjfdsjh0k3qqygtfz3.png" media="--xlarge" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--xCstilEv--/c_scale,fl_progressive,q_80,w_800/xlyjfdsjh0k3qqygtfz3.png" /><img src="https://i.kinja-img.com/gawker-media/image/upload/s--xCstilEv--/c_scale,fl_progressive,q_80,w_800/xlyjfdsjh0k3qqygtfz3.png" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-chomp-id="xlyjfdsjh0k3qqygtfz3" data-format="png" /></picture></span></div><figcaption>Illustration by Sam Woolley</figcaption></div></figure><p><em>Time for your weekly edition of the Deadspin Funbag. Got something on your mind? <a href="mailto:drew@deadspin.com" rel="nofollow">Email the Funbag</a>. Today, we’re covering dating apps, Cocks hats, cannibalism, and more.</em> <br></p><div class="js_ad-dynamic"><div class="ad-unit ad-unit--in-post js_ad-unit js_ad-in-post hide-contents"><div class="ad-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-85054649" class="ad-container js_ad-container" data-zone-type="IN_POST" data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>Your letters:</p><p>Joseph:</p><div class="ad-container js_ad-video row ad-wide ad-top js_ad-video-desktop"><div class="ad-instream--waypoint"></div><div class="ad-instream ad-instream--elastic instream-permalink ad-instream__initial"><div class="elastic__wrapper"><div class="ad-unit js_ad-unit ad-video js_ad-video"><div id="ad-container-73101136" class="ad-container js_ad-container" data-media-type="INSTREAM_VIDEO" data-zone-type="INSTREAM_VIDEO" data-instream-position="instream_3"><span id="js_instream_video-placeholder-73101136" class="js_instream-video-placeholder"></span></div></div></div></div></div><div class="js_ad-mobile-dynamic js_ad-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class=" proxima">Advertisement</small></p><div id="ad-container-53567048" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="top"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><blockquote><p>Cake cake or ice cream cake for a b-day party?  </p></blockquote><p> Ice cream cake! Ice cream cake is always the better option, especially if it’s one of those Carvel fuckers with the little fudgey bits inside. NO ONE DENIES THIS. If you bust out an ice cream cake at your kid’s birthday party, I know I’m in good hands, especially if you take the following precautions:</p><p><strong>1. </strong>Thaw the fucker. Never serve ice cream cake right out of the freezer. It’s like stone. You get 15 kids with big tears and bent cutlery. Take it out for 10-15 minutes and then you’re gold.</p><div class="ad-promotions-container js_ad-promotion row ad-wide ad-top js_ad-promotion-mobile" data-mobile="true"><div class="ad-unit js_ad-unit ad-mobile ad-promotion js_ad-promotion"><div id="ad-container-47280693" class="ad-container js_ad-container js_ad-container-top" data-zone-type="MOBILE_PERMALINK_NATIVE"></div></div></div><div class="taboola-mobile-second hide-contents ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class=" proxima">Sponsored</small></p><div class="taboola-mobile-article-carousel" id="taboola-mobile-article-carousel"></div><p class="ad-label-bottom"></p></div></div><p><strong>2. </strong>Serve it in bowls. If you serve it on a plate, what happens? It melts in five seconds and gets all over your $10 disposable<em> Paw Patrol</em> tablecloth. Awful. It’s more ice cream than cake, so put it in a bowl, and what’s more…</p><p><strong>3. </strong>Spoons not forks. Again, it’s ice cream. Why am I using a fork for this thing? The only reason to serve it with a fork is because you forgot to thaw it. You penis. I want it in a bowl, with a spoon, and I want it nice and soft so that I can watch the fudgey parts meld with the ice cream and lethal frosting in my spoon, sending me into a state of fatboy delirium. OH GOD THAT BITE IS GONNA BE SO GOOOOOOOOD. </p><div class="js_ad-dynamic"><div class="ad-unit ad-unit--in-post js_ad-unit js_ad-in-post hide-contents"><div class="ad-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-81492541" class="ad-container js_ad-container" data-zone-type="IN_POST" data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><div class="ad-container js_ad-video row ad-wide ad-top js_ad-video-mobile"><div class="ad-instream--waypoint"></div><div class="ad-instream ad-instream--elastic instream-permalink ad-instream__initial"><div class="elastic__wrapper"><div class="ad-unit js_ad-unit ad-video js_ad-video"><div id="ad-container-26370149" class="ad-container js_ad-container" data-media-type="INSTREAM_VIDEO_MOBILE" data-zone-type="INSTREAM_VIDEO_MOBILE" data-instream-position="instream_3"><span id="js_instream_video-placeholder-26370149" class="js_instream-video-placeholder"></span></div></div></div></div></div><p>Compared to ice cream cake, regular cake is crap. All the kids eat the frosting and then PULVERIZE the rest of the dry cake on the inside, leaving the floor littered with Betty Crocker sawdust. As much as I love picking off stray knobs of icing from the Safeway platter, it’s not an optimal dessert experience. If you aren’t serving ice cream cake, then the next best option is molten lava cake, where the good shit is on the INSIDE. Make those kids work for their sugar coma.</p><p>Jay: </p><blockquote><p>If I were to cut off my arm and eat it, would I gain weight or lose weight before I dropped stool? Both wounds are heat cauterized immediately after amputation, so no blood loss, and the arm is blended in such a way that it can be eaten/drank without adding any mass to it. Would it matter if it were a thick, muscular arm, a skinny string or a flabby flapper? WebMD refused to acknowledge the question, so this one’s on you.</p></blockquote><p> If the wound is cauterized, that means that you have lost water from your blood even if you didn’t technically “lose” any blood, and that loss of water weight means you would weigh less in the immediate aftermath of gorging on yourself. Also, you’re using lots of energy to power through that arm smoothie, and your digestive system is also burning calories to process all that delicious arm goodness. Thus, you would be lighter.</p><div class="js_ad-mobile-dynamic js_ad-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class=" proxima">Advertisement</small></p><div id="ad-container-89708503" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>And frankly, even though we’re using lots of magical shit to make this hypothetical possible, you’re not eating an entire human arm in one sitting. Look at it. It’s huge. Your hand alone would be enough for a full meal, and now you’re adding the forearm, upper arm, and possibly a bit of man shoulder? Impossible. Even if you get over the self-cannibalization hump, it’s too much food. You’d throw up that arm, and then you’d be like, “Curses! If only I could take this arm barf and make it back into my real arm!” And then you’d cry, and lose even MORE water weight. The point is: Don’t eat your arm. It’s the ultimate self-own.</p><p>Zane:</p><blockquote><p>I work at the Pentagon and the day while leaving work I walked past the Secretary of Defense. He was coming out of the dry cleaners having just picked up his laundry. I was impressed that a guy whose job is to confirm nuclear launches picked up his own dry cleaning. Now my question is it OK to feel this way, or am I getting into Patriot Way/Midwestern grit/schmaltzy bullshit territory?</p></blockquote><p> No no, it’s fine. If I walked by ol’ Mad Dog doing some bullshit errand, I would be like, “Hey! He’s not having some dipshit lackey do it for him! He seems pretty down-to-Earth!” I think it’s okay to infer a certain lack of pretension there, even if the guy may still be a complete dick. He may be a furious micromanager who picks up his own dry cleaning specifically so that he can inspect it and then berate the cleaner for not getting the relish out of that Thomas Pink shirt. Or maybe years of serving in the military got him used to fastidiously maintaining his clothes and making his bed, and he’ll fucking cut you if you dare interfere in the process. You don’t want to infer too much from a single thing. </p><div class="js_ad-dynamic"><div class="ad-unit ad-unit--in-post js_ad-unit js_ad-in-post hide-contents"><div class="ad-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-90200314" class="ad-container js_ad-container" data-zone-type="IN_POST" data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><div class="js_ad-mobile-dynamic js_ad-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class=" proxima">Advertisement</small></p><div id="ad-container-93696083" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>But on the whole, it’s nice to see someone in a position of relative authority not delegate everything to a bunch of stooges. It’s nice when people you don’t expect to be normal turn out to have normal habits. There’s a reason <em>US Weekly</em> pays out big bucks for shots of Leonardo DiCaprio gassing up his fucking car.</p><p>I was thinking about this yesterday because after Luke Maye nailed that shot to beat Kentucky, he went to class the next day. Now here’s how I first saw it:</p><p ><span class="twitter-embed"><iframe allowfullscreen="allowfullscreen" scrolling="no" mozallowfullscreen="mozallowfullscreen" data-src="/ajax/inset/iframe?id=twitter-846370754648293376&amp;autosize=1" height="159" id="twitter-846370754648293376" webkitAllowFullScreen="webkitAllowFullScreen" class="core-inset lazyload" width="500" frameborder="0"></iframe></span></p><p>And I was like that, “Now that’s fucking cool.” He hit this extraordinary shot, and then went back to class and I bet it was an awesome moment for him AND for the class. I’d be smiling all fucking morning if I were in there. But then… then I saw Bleacher Report handle it this way: </p><p ><span class="twitter-embed"><iframe allowfullscreen="allowfullscreen" scrolling="no" mozallowfullscreen="mozallowfullscreen" data-src="/ajax/inset/iframe?id=twitter-846370900735737858&amp;autosize=1" height="159" id="twitter-846370900735737858" webkitAllowFullScreen="webkitAllowFullScreen" class="core-inset lazyload" width="500" frameborder="0"></iframe></span></p><p> BARF. Fuck you, Bleacher Report. Let’s not make an otherwise nice, small moment into some goddamn moral lesson for the universe. Isn’t UNC the school where tutors did all the work anyway? For all I know, Luke Maye is gonna cheat on his finals like a GLORY BOY.</p><div class="js_ad-dynamic"><div class="ad-unit ad-unit--in-post js_ad-unit js_ad-in-post hide-contents"><div class="ad-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-80082540" class="ad-container js_ad-container" data-zone-type="IN_POST" data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><div class="js_ad-mobile-dynamic js_ad-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class=" proxima">Advertisement</small></p><div id="ad-container-56581483" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>Alistair:</p><blockquote><p>What state is the least visited, voluntarily? I’m sure Idaho is lovely and all, but when you take away everyone going for potato conventions, does anyone actually vacation there? Also passing through just to get to somewhere better doesn’t count.</p></blockquote><p> Oh yeah, people visit Idaho. It’s gorgeous. You got Sun Valley and the Grand Tetons and good skiing. It’s like flypaper for affluent white people. And if you’re prepping for Racial Holy War? Holy shit, Idaho is like your Jamaica. It gets plenty of visitors. </p><p>Anyway, the clear answer is North Dakota. It’s frigid and barren. There are no big cities, no major colleges, no World’s Biggest Ball of Yarn to stare at. It has a grand total of one national park. It’s like a worse Nebraska. At least the other Dakota got Mount Rushmore. Every time a super famous person emerges from that state—like Carson Wentz, or Tom Brokaw, or Chuck Klosterman—I picture them escaping through a demilitarized zone of barbed wire and armed yetis. </p><div class="js_ad-mobile-dynamic js_ad-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class=" proxima">Advertisement</small></p><div id="ad-container-46355271" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>Luke:</p><blockquote><p>Anytime I interact with a stranger I always call them “sir” or “ma’am”. The other day I was holding the door for someone and after they thanked me I said “Yes, ma’am” without thinking. I was raised that way and now it is just automatic.</p></blockquote><p>I use “sir” and “ma’am” too, even though that’s more of a Southern thing and I was raised in the Midwest. I have no idea where I picked it up, frankly. All I know is I threw down a “ma’am” on a flight once and the attendant was like, “You are so polite!” and I fucking BEAMED. <em>Goddamn right, lady. You are looking at the last true gentleman.</em> That’s why they give me the whole can of club soda, BITCH. I bet she told all the other attendants, “That boy was raised right!” </p><p>Anyway, I was on a trip with my brother a few weeks ago and I threw down a “ma’am” at the bar and he was like, “What are you doing? She’s like 22. She’s not a ma’am.” And I was like EVERYONE DESERVES PROPER RESPECT, GOOD SUH. He was not swayed.</p><div class="js_ad-dynamic"><div class="ad-unit ad-unit--in-post js_ad-unit js_ad-in-post hide-contents"><div class="ad-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-39347544" class="ad-container js_ad-container" data-zone-type="IN_POST" data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><div class="js_ad-mobile-dynamic js_ad-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class=" proxima">Advertisement</small></p><div id="ad-container-10763753" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>Erik:</p><blockquote><p>What’s your definitive ranking of coaster designs/shapes? At a bar recently, I was given a Bud Light coaster shaped like a fucking doormat to rest my cylindrical pint glass on. Not only was this unnecessarily long, it was also barely wide enough for the base of the glass. Setting the glass back down each time without any part of it hanging off the edge was like a game of Operation. </p></blockquote><p> They’re all flawed in so many ways. The little paper ones they give you at fratty bars always end up sticking. Ditto bar napkins. You can get a hard plastic one with little ridges to prevent it from sticking, but then that gets sopping wet from condensation and end up sticking to the glass anyway. Then it falls off and scares the dog. </p><p>I once used a coaster that was beaded, so that there was enough variance in the surface area to keep it off the glass, but it also had a cloth bottom to soak up all the excess water. That was a decent coaster. I also stole a bunch of bar towels they use in <a href="https://s-media-cache-ak0.pinimg.com/564x/df/01/75/df0175e2a6223858bb8df96384015f05.jpg" target="_blank" rel="noopener">British pubs</a> to catch runoff. I was real proud of those towels. They said GUINNESS right on the terry cloth! Now that’s some classy shit.</p><div class="js_ad-mobile-dynamic js_ad-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class=" proxima">Advertisement</small></p><div id="ad-container-84862694" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>But the best coaster is no coaster at all. I like to go bareback on the table and get it wet all over. That lets people know I’m a REAL MAN who doesn’t worry about dainty-ass coasters getting rings on the mahogany. After an hour of drinking, I don’t really care what kind of mess I’m making. </p><p>(For real though one time I got a permanent coffee ring on my windowsill and I was very upset about it.)</p><p>Matt:</p><div class="js_ad-dynamic"><div class="ad-unit ad-unit--in-post js_ad-unit js_ad-in-post hide-contents"><div class="ad-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-33024062" class="ad-container js_ad-container" data-zone-type="IN_POST" data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><div class="js_ad-mobile-dynamic js_ad-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class=" proxima">Advertisement</small></p><div id="ad-container-41519207" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><blockquote><p>Would you say that a bowl of Kraft Mac &amp; Cheese is more orange or yellow? My wife and I recently got into it - I say it’s definitely more orange. Am I crazy? PEOPLE HAVE TO AGREE WITH ME, RIGHT?</p></blockquote><p> I’m with you. The pasta is yellow when it’s uncooked in the box. Then you dump in a pat of butter and some milk and the cheese sauce and now it’s neon orange; the Doritos of pasta. If it were yellow, it would be more of carbonara, or some other pasta dish that doesn’t also come in Darth Vader shapes.</p><p>By the way, I am the worst Kraft mac maker. Never ask me to prepare it for you. My wife strains the pasta and them lovingly whisks together the powder and butter and milk into a lovely béchamel sauce before adding the pasta back in. I think she even measures. I don’t do any of that. I just dump all the stuff on top if the pasta and mix it around. Sometimes I pour in too much milk and it looks like it’s been served in a lake. And sometimes I’m lazy to keep stirring and I serve the Kraft Mac with big pebbles of unmixed powder glommed onto the tubes. If I’m searing a steak while making some kiddie dish, the latter ain’t my priority.</p><div class="js_ad-mobile-dynamic js_ad-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class=" proxima">Advertisement</small></p><div id="ad-container-62175955" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>HALFTIME!</p><p class="has-video media-large video-embed align--bleed"><span class="flex-video widescreen"><iframe allowfullscreen="allowfullscreen" data-chomp-id="gUGda7GdZPQ" scrolling="no" mozallowfullscreen="mozallowfullscreen" data-src="/ajax/inset/iframe?id=youtube-video-gUGda7GdZPQ&amp;start=0" data-recommend-id="youtube://gUGda7GdZPQ" height="450" id="youtube-gUGda7GdZPQ" webkitAllowFullScreen="webkitAllowFullScreen" class="core-inset lazyload" width="800" frameborder="0"></iframe></span></p><p>Andrew:</p><div class="js_ad-dynamic"><div class="ad-unit ad-unit--in-post js_ad-unit js_ad-in-post hide-contents"><div class="ad-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-12570657" class="ad-container js_ad-container" data-zone-type="IN_POST" data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><blockquote><p>With South Carolina Final Fouring...are we in any danger of the 1990s <a href="http://www.thesportsbank.net/college-fball/23-south-carolina-gamecocks-college-football-77-in-77/" target="_blank" rel="noopener">Cocks hats</a> making a comeback? Of bad bro fads, this is one of worst right?</p></blockquote><p> Oh man, The Game hats! I loved those hats, man. You could break ‘em in so good! I used to curl that brim you hard you could slip a can of Coke into it. Let me tell you, back in 1994, the fact that you could wear a hat with COCKS blazed across the front felt like a real act of rebellion. I never owned a COCKS hat but I definitely approved of them. LOL penises. I supported any and all bro wear at the time: The Game hats, Coed Naked shirts, Big Dog apparel… everything except Tevas. Tevas are for assholes. Bros in Tevas are up to no good.</p><aside class="referenced-wide referenced-fullwidth js_inset tmpl_referencedGroupFullWidth clearfix"><div class="container"><div class="referenced-item row collapse"><a href="http://adequateman.deadspin.com/tevas-good-in-rain-1767519249" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Permalink page click&#39;, &#39;Permalink page click - inset photo&#39;);" target="_blank"><figure class="columns small-12 medium-3 referenced-item-image"><picture><source media="--small" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--fcl7vUCh--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/unlz9diguwsgjhgttphd.jpg" /><img class="lazyload" data-sizes="auto" src="https://i.kinja-img.com/gawker-media/image/upload/s--d7tUA7q8--/c_fill,fl_progressive,g_north,h_77,q_80,w_137/unlz9diguwsgjhgttphd.jpg" alt="Article preview thumbnail"/></picture></figure></a><div class="referenced-item__text columns small-12 medium-9"><h6 class="headline" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Permalink page click&#39;, &#39;Permalink page click - inset headline&#39;);"><span class="full-headline"><a href="http://adequateman.deadspin.com/tevas-good-in-rain-1767519249" target="_blank">Tevas: Good In Rain</a></span><span class="medium-headline"><a href="http://adequateman.deadspin.com/tevas-good-in-rain-1767519249" target="_blank">Tevas: Good In Rain</a></span><span class="small-headline"><a href="http://adequateman.deadspin.com/tevas-good-in-rain-1767519249" target="_blank">Tevas: Good In Rain</a></span></h6><p class="text"><span class="referenced-item-excerpt">You should wear Tevas in the rain. They are the best shoe for this purpose.</span><a href="http://adequateman.deadspin.com/tevas-good-in-rain-1767519249" class="js_readmore readmore-referenced" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Permalink page click&#39;, &#39;Permalink page click - inset read more link&#39;);" target="_blank">Read more  <span class="js_external-text hide">Read more </span></a></p></div></div></aside><p>So let’s take a moment to appreciate what these New Cocks have done. This is the greatest accomplishment in the history of that school’s athletic department, right? I remember when they hired Lou Holtz to coach the football team and he was like, “We’reth bringingth a nathional thampionthip here THUFFERIN THUCCOTASH!” and everyone knew that was horseshit because South Cacklacky was where old coaches go to play golf and pick up some bonus retirement cash.  So I’m happy that they finally broke through. Maybe the COCKS hats will come back! I could use one. I’m in the market for a new baseball cap and all of them are now designed strictly for Eddie Huang. I need a proper hat to match my Merrell sneakers. Now that’s a sharp dad look.</p><div class="js_ad-mobile-dynamic js_ad-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class=" proxima">Advertisement</small></p><div id="ad-container-57205192" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>Erix:</p><blockquote><p>What is the appropriate charge to add to a sandwich or burger to make it a combo? </p></blockquote><p> Two dollars. That one dollar for the fries and another dollar for the drink. I swear I’ve seen combos where you save a grand total of 10 cents instead of ordering your shit a la carte. It’s annoying. If you’re trying to upsell me into killing myself, you gotta give me a substantial discount.</p><div class="js_ad-dynamic"><div class="ad-unit ad-unit--in-post js_ad-unit js_ad-in-post hide-contents"><div class="ad-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-37000287" class="ad-container js_ad-container" data-zone-type="IN_POST" data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>They’ve been jacking up prices for side dishes for a while now. I love Five Guys, but the fries cost nearly as much as the goddamn burger. That’s crazy. Charge me two bucks for a cup. You don’t have to fill the whole bag with those things. This is not a competition. And fancy restaurants are even worse. Ever go to one of those steakhouses where they charge you for the fucking SAUCE? It’s enraging. You shell out $35 for a ribeye, and they have the stones to ask for another $7 for béarnaise? Take your béarnaise and give yourself an enema with it. Side dish inflation is real and must be stopped.</p><p>Christopher:</p><div class="js_ad-mobile-dynamic js_ad-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class=" proxima">Advertisement</small></p><div id="ad-container-73471307" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><blockquote><p>UConn Women’s basketball just won 100+ games straight. How many more would they win if they stuck you in as head coach? I think they continue to dominant streak for at least 20 games. The girls know how to play, all you have to do is manage substitutions based on fouls and manage the clock. Thoughts?</p></blockquote><p> I’d fuck it all up. I know the “manage subs and the clock” thing sounds all hunky dory, but I’d absolutely turn into Basketball Andy Reid if you stuck me in there cold. I don’t wanna give Geno more credit than the players who go out there and actually win the games, but he seems like a pretty important component of the whole enterprise. How are these UConn players gonna respond knowing that they gotta listen to ME? They’d spend the whole game rolling their eyes. Shit, if I were a player, I’d probably lose on purpose just to embarrass my new schlub coach. And since I wouldn’t know how to manage the game in tight moments, I bet it would all fall apart quickly, especially at tourney time.</p><p>By the way, I still think Geno should try his hand at coaching an NBA team. He’s already the John Wooden of women’s basketball. What’s keeping him at UConn, apart from the chance to teach young players and experience the joy of watching them develop both on and off the court? LAME. Give that a man a job coaching the loser Kings and let’s see how that shit plays out. I’d be riveted, and my personal entertainment is always the top priority.</p><div class="js_ad-mobile-dynamic js_ad-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class=" proxima">Advertisement</small></p><div id="ad-container-45385083" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>Annie:</p><blockquote><p>I signed up for Bumble (aka. “theoretically less-creepy Tinder”) a while ago, and one of the first five profiles that came up was for an honest-to-god MLB player. A friend downloaded it herself after she heard the story, and one of the first people it showed <em>her</em> was for someone in the NFL. Both of these guys are relatively low on their teams’ totem poles, both had reason to be in our area, and both used non-publicity pictures of themselves while they were still in college or playing the minors, so I’m inclined to think the profiles were legit. Is this a brilliant scheme to keep new users invested, or is Bumble really the dating app of choice for pro athletes?</p></blockquote><p>Oh I think it’s possible that Bumble paid those guys to be POWER USERS as part of some stupid guerrilla marketing effort. That’s a big racket, where famous people are paid straight cash just to use services or walk around with a bottle of kombucha in their hands. But my guess is that those guys are on every single dating app. They’re not just on Bumble. They’re on Tinder, and Hinge, and Match, and Clam, and Burgy, and Fukr, and Glop, and Vycius, and Quiif. All of them. They like to cast a wide net. </p><div class="js_ad-dynamic"><div class="ad-unit ad-unit--in-post js_ad-unit js_ad-in-post hide-contents"><div class="ad-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-13674464" class="ad-container js_ad-container" data-zone-type="IN_POST" data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>Also, I know that there are a bunch of new apps vying to compete with Tinder, but I can promise you that men will find a way to ruin those for you, too. If all the women move to a new place, that’s where all the creeps and losers and dipshits follow. And even if the user interface is more helpful to women, men will find a way to game that shit. Or worse, you’ll find some NICE GUY who’s on Bumble because he’s super thoughtful and sensitive and not That Guy, and then you’ll meet him for coffee and he will TOTALLY be that guy, if not worse. Then you’ll ghost him and he’ll write a 10,000-word Thought Catalog post about what a bitch you are. Fun!</p><p>Britton:</p><div class="js_ad-mobile-dynamic js_ad-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class=" proxima">Advertisement</small></p><div id="ad-container-60848250" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><blockquote><p>I work for an international company, and occasionally I interact with British people. At a recent company event, I met a colleague named Lance. But, given that he has a British accent, he introduced himself as “Lahntz.” This put me in a predicament. Usually I would avoid saying his name for the rest of the day, but I had to call out for him and introduce him to several people throughout the event. So what’s the right cultural move here? Should I have pronounced his name “Lahntz” as he pronounces it...and risk being seen as a pretentious fraud? Or should I have pronounced it “Lance” like an American would...and risk being seen as a cultural simpleton?</p></blockquote><p> Go with the American pronunciation. You don’t affect an accent any other time you talk to Lance, so no need to start now. “Say Lahntz, would you like to go to the DAHNTZ CLUB?” If he wants to correct you and force everyone to say his name like they were born in the fucking Cotswolds, that’s on him. But you’re an American, and in America Lance is Lance. He is not Lahntz, or Lawn-say, or Laynz. </p><p>Personally, I am always wowed when I work with someone who turns out to be British. I might Slack or email with them for a while, then I hear them talk for the first time and I’m like <em>OMG YOU’RE BRITISH! THAT’S SO EXOTIC! What is life like in your faraway land of wonders?</em></p><div class="js_ad-mobile-dynamic js_ad-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class=" proxima">Advertisement</small></p><div id="ad-container-25303982" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>Chris:</p><blockquote><p>While I consider myself semi-religious, I am by no means devout. However, when someone close to me passes away I always have a fear of whacking off, with the thought process being that this newly deceased soul is now able to watch every depraved move I make. Is this reasonable?</p></blockquote><p> I mean, if you’re at the wake, sure. Maybe wait to get home. Anyway, your fears are unfounded. The newly deceased can’t see you masturbate. And even if they could, they could probably do it FOREVER. It’s possible that all the dead people are watching you every time you jack it: family members, old pets, ABE LINCOLN. They could be sitting right by your bed the whole time. Goddamn. Reminds me of that old <em>SNL </em>parody of <em>Ghost</em> where Swayze comes down as a ghost and finds out Molly has been chewing her toenails and shit when he’s not around. I bet ghosts are all thoroughly disgusted. Ghosts and Jesus. </p><div class="js_ad-dynamic"><div class="ad-unit ad-unit--in-post js_ad-unit js_ad-in-post hide-contents"><div class="ad-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-97075084" class="ad-container js_ad-container" data-zone-type="IN_POST" data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>Anyway, you should feel free to keep doing your business whenever. The spirits can deal.</p><p>Grant:</p><div class="js_ad-mobile-dynamic js_ad-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class=" proxima">Advertisement</small></p><div id="ad-container-93006791" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><blockquote><p> What’s better, Red Lobster cheddar biscuits or Olive Garden breadsticks? I’m with the biscuits because I would go to Red Lobster just for the biscuits, but I wouldn’t go to Olive Garden just for the breadsticks. Where are you at on this one?</p></blockquote><p> The whole Olive Garden deal is that you get unlimited breadsticks AND salad, and the salad is an important part of that. I like to eat five bowls of that salad (Oh look! A radish!) and pretend that’s good for my body before digging into the Taco Salad Fettuccine. It’s a pretty good salad.</p><p>The breadsticks themselves can’t possibly compete with those Red Lobster biscuits. Those things are unreal. They need the biscuits to be spectacular so that you won’t be mad when your king crab legs turn out to the size of chopsticks. I wanna complain, but I’m too full of cheesy goodness to muster the effort. I usually end up dunking the biscuit in the crab butter instead.</p><div class="js_ad-mobile-dynamic js_ad-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class=" proxima">Advertisement</small></p><div id="ad-container-36420173" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>Tommy:</p><blockquote><p>Would a kidless airline succeed? Imagine a flight that was guaranteed to be adults-only. People would pay (even more ridiculously high prices) for that, right? Please weigh in.</p></blockquote><p> It would fail.  If you wanna pay more to guarantee no kids near you, you can always just spring for a first class ticket. But with the exception of nonstop routes, no one wants to pay anything extra for a flight. Virgin America <a href="https://www.fool.com/investing/2017/03/26/the-virgin-america-brand-is-going-away.aspx" target="_blank" rel="noopener">was</a> the best airline in the universe and it <a href="http://jalopnik.com/why-cant-americas-favorite-airline-make-money-1593900500" target="_blank" rel="noopener">couldn’t make any money</a> because paying customers like me would rather risk life and limb flying in a ValuBlood Airways plane to save a hundred bucks. Some days I feel like everyone is flying on free miles except me, and that makes me want to be even more of a cheapskate. People don’t like spending a lot and airlines don’t either, and that’s why air travel in America is about as fun as shooting a nail gun into your face.</p><div class="js_ad-dynamic"><div class="ad-unit ad-unit--in-post js_ad-unit js_ad-in-post hide-contents"><div class="ad-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div id="ad-container-20278224" class="ad-container js_ad-container" data-zone-type="IN_POST" data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>Steve:</p><blockquote><p>Being an Idaho native, I am obviously very fond of the potato and the many forms you may consume it in. You’ve got all the classics: fried potatoes (French fries, tater tots, waffle fries, steak fries), hash browns, baked potatoes, potato skins, roast potatoes, mashed potatoes, potato chips, potato salad, and potato soup. A coworker of mine (Wisconsin native) suggested that cheese has the superior resume. His argument is based around fried cheese curds, which he considers to be the finest fast food item. He also states that any potato dish is enhanced by cheese flavor, which is often true. However, when evaluating each on their own merits, the many variations of potatoes clearly overwhelm cheese. In a seven-game series, who ya got?</p></blockquote><p> Cheese. Potatoes are potatoes. I know that restaurants like to get fancy now and trot out purple potatoes and other uncommon varieties, but it’s still a potato. It’s a fungible starch. I’d rather scrap the empty carbs for life and indulge in cheddar, and provolone, and burrata, and finely aged gouda, and parmesan, and more provolone. Cheese is more diverse, and I can always order nachos instead of fries. Big health benefits!</p><div class="js_ad-mobile-dynamic js_ad-dynamic"><div class="ad-unit js_ad-unit hide-contents ad-mobile js_ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class=" proxima">Advertisement</small></p><div id="ad-container-35429541" class="ad-container js_ad-container" data-zone-type="MOBILE_IN_POST"data-paragraph-position="bottom"data-change-correlator="true"></div><p class="ad-label-bottom"></p></div></div></div><p>Email of the week!</p><p>Dan:</p><blockquote><p>I had an early flight the other day, and decided to stop at the surprisingly busy “restaurant” to grab a small bite to eat. The only spot open was at the bar next to a middle aged, pleasant lady finishing her meal. Seeing as though I didn’t have that much time, and feeling the awkwardness of small talk expectations, I asked her how long it took her to get her meal. The timeframe bordered on me possibly not receiving the terrible airport breakfast in time for my flight, so she ended up offering me her uneaten French toast she had left over. Scenario breakdown: French toast was not on a side plate, it was already covered in syrup, but it appeared untouched. It was a very odd situation, and because I’m a weak person (for not wanting to shun her overly friendly attitude, and because - food) I went ahead with it. I felt gross afterwards but probably not enough to regret the situation. Would you have done the same? And what would it take for you to eat or not eat some stranger’s leftovers breakfast?</p></blockquote><p> Damn. Damn that is bold on both ends.</p><div class="js_related-module related-module"><div class="module-header js_related-header-region" ><h4>Recommended Stories</h4></div><div class="js_related-posts-region"><div class="wrapper"><div class="items"><div class="item"><a href="http://deadspin.com/the-las-vegas-raiders-are-screwed-1793686172"  class="link js_link" data-ga="[Permalink page click, Related post click, Position 1 of 3]"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--UqOswc04--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/ffvwmbz34vf1oj7dax80.jpg" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--UqOswc04--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/ffvwmbz34vf1oj7dax80.jpg" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--UqOswc04--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/ffvwmbz34vf1oj7dax80.jpg" /><img src="https://i.kinja-img.com/gawker-media/image/upload/s--UqOswc04--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/ffvwmbz34vf1oj7dax80.jpg" class="featured-image lazyload" data-sizes="auto" /></picture></span></span><div class="headline--wrapper"><h5 class="headline">The Las Vegas Raiders Are Screwed</h5></div></a></div><div class="item"><a href="http://deadspin.com/humorless-dickhole-business-writer-very-upset-about-mar-1793537062"  class="link js_link" data-ga="[Permalink page click, Related post click, Position 2 of 3]"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--YTto05Hn--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/i3vftfn4oxoh1pw1jbbh.jpg" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--YTto05Hn--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/i3vftfn4oxoh1pw1jbbh.jpg" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--YTto05Hn--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/i3vftfn4oxoh1pw1jbbh.jpg" /><img src="https://i.kinja-img.com/gawker-media/image/upload/s--YTto05Hn--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/i3vftfn4oxoh1pw1jbbh.jpg" class="featured-image lazyload" data-sizes="auto" /></picture></span></span><div class="headline--wrapper"><h5 class="headline">Humorless Dickhole
Business Writer Very Upset About March Madness Pools<em></em></h5></div></a></div><div class="item"><a href="http://adequateman.deadspin.com/knives-ranked-1793476454"  class="link js_link" data-ga="[Permalink page click, Related post click, Position 3 of 3]"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--rKBk1StY--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/bohjczk7ps0g2kxxhkck.png" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--rKBk1StY--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/bohjczk7ps0g2kxxhkck.png" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--rKBk1StY--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/bohjczk7ps0g2kxxhkck.png" /><img src="https://i.kinja-img.com/gawker-media/image/upload/s--rKBk1StY--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/bohjczk7ps0g2kxxhkck.png" class="featured-image lazyload" data-sizes="auto" /></picture></span></span><div class="headline--wrapper"><h5 class="headline">Knives, Ranked<em></em></h5></div></a></div></div></div></div></div></div><div class="post__misc"><div class="author-bio__wrapper"><div class="author-bio__inner"><div class="author-bio author-bio--below-post"><div class="author-bio__headline"><a class="author-bio__name author-bio--flair" title="Author Name" href="https://kinja.com/drewmagary"><strong>Drew Magary</strong></a><span class="author-bio__extra-info"><a class="author-bio__twitter author-bio--flair" title="Twitter Handle" href="https://twitter.com/drewmagary" target="_blank"><svg class="svg-icon svg-icon--filled svg-twitter"><use xlink:href="#iconset-twitter" /></svg>@drewmagary</a></span></div><p class="author-bio__bio">Drew Magary is a Deadspin columnist and correspondent for GQ. You can buy Drew's second novel, The Hike, through <a href="http://www.penguin.com/book/the-hike-by-drew-magary/9780399563850">here.</a></p></div></div></div></div><div class="js_qamodule-settings"></div><div class="post-bottom"><a name="replies"></a><div class="post-bottom__inner"><div class="post-tools-wrapper left" data-forpost="1793716678"><div class="reply-to-post__container"><svg class="svg-icon svg-reply-right"><use xlink:href="#iconset-reply-right" /></svg><a id="js_reply-to-post" href="#" class="reply-to-post hover-icon proxima js_reply-to-post text-small readonly-hide" rel="nofollow" onclick="window.ga('send', 'event', 'Group Chats', 'click', 'Reply button click');">Reply</a><span id="js_reply-count" class="reply-count proxima text-small">328</span> replies</div><a href="#" class="reply-to-post--mobile js_reply-to-post readonly-hide" rel="nofollow" onclick="window.ga('send', 'event', 'Group Chats', 'click', 'Reply button click');">Leave a reply</a></div><div class="post-tools-wrapper right" data-forpost="1793716678"><div class="fb-like" data-href="http://adequateman.deadspin.com/all-cake-should-be-ice-cream-cake-1793716678" data-ref="post_bottom_fb_like_button" data-layout="button_count" data-width="100" data-show-faces="false"></div></div></div></div></article></div></section><section id="js_discussion-region" class="discussion-region js_discussion-region"><div class="center reply-spinner"><span class="spinner bounce"><span class="one"></span><span class="two"></span><span class="three"></span></span></div></section><script type="text/javascript">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</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","url":"http://adequateman.deadspin.com/all-cake-should-be-ice-cream-cake-1793716678","author":{"@type":"Person","name":"Drew Magary"},"headline":"All Cake Should Be Ice Cream Cake","datePublished":"2017-03-28T14:06:00-04:00","mainEntityOfPage":true,"image":{"@list":[{"@type":"ImageObject","url":"https://i.kinja-img.com/gawker-media/image/upload/s--SCeYn053--/c_scale,f_auto,fl_progressive,q_80,w_800/xlyjfdsjh0k3qqygtfz3.png","width":800,"height":450}]},"thumbnailUrl":"https://i.kinja-img.com/gawker-media/image/upload/s--3SzNLOT3--/ten5ojk85mvv6fc17ddn.jpg","dateCreated":"2017-03-28T14:06:00-04:00","articleSection":"adequateman.deadspin.com","creator":["Drew Magary"],"keywords":["funbag","balls deep","drew magary"],"publisher":{"@type":"Organization","name":"adequateman.deadspin.com","logo":{"@type":"ImageObject","url":"https://i.kinja-img.com/gawker-media/image/upload/s--Ntq9gHpV--/ru42bjildmd14wbjymso.jpg"}}}</script>
		<!-- Begin SimpleReach for sponsored posts -->
		<script>
			__reach_config = {
				pid: '5266d2dee795483b1b000007',   // The SimpleReach assigned Publisher ID (pid)
				title: 'All Cake Should Be Ice Cream Cake\x3cem\x3e\x3c\/em\x3e',  //(remember that they should be escaped, not HTML or URL encoded)
				url: 'http:\/\/adequateman.deadspin.com\/all-cake-should-be-ice-cream-cake-1793716678',
				date: new Date(parseInt('1490724360678', 10)),
				authors: ['drewmagary'],
				channels: [],
				tags: ['funbag','balls deep','drew magary'],
				iframe: true,		     // Send event through iframe
				domain: 'adequateman.deadspin.com'
			};
			(function(){
				var s = document.createElement('script');
				s.async = true;
				s.type = 'text/javascript';
				s.src = document.location.protocol + '//d8rk54i4mohrb.cloudfront.net/js/reach.js';
				  (document.getElementsByTagName('head')[0] ||
				   document.getElementsByTagName('body')[0]).appendChild(s);
			})();
		</script>
		<!-- End SimpleReach for sponsored posts -->
		<div id="analytics-permalink-view" style="display: none;" data-analytics-api-root-url="//kinja.com/api/analytics/" data-post-id="1793716678" data-blog-id="1634307700" data-author-id="5756194420839655003" data-tags="funbag,ballsdeep,drewmagary"></div></div></section><section class="sidebar"><div class="sidebar__content sidebar-container js_sidebar-actual-container"><div class="sidebar-content js_sidebar-container js_sidebar"><div class="sidebar-module trending-module js_leftrailmodule js_leftrailmodule--trending"><header><h2><strong>You</strong> may also like</h2></header><div class="trending-reel js_trending-reel clearfix"><div class="index-wrapper"><div class="index-img-wrap reel__item js_reel__item active"><div class="reel__thumb"><a class="js_reel_thumb" href="http://gizmodo.com/how-i-let-disney-track-my-every-move-1792875386" data-ga="[Trending module click, position 1, js_pageType]"><span class="trending-image-wrapper"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--i7ZwXyLn--/c_fill,fl_progressive,g_north,h_180,q_80,w_320/pvpcfyqtzqje5ajwpmpr.jpg')" role="img" aria-label="How I Let Disney Track My Every Move" alt="How I Let Disney Track My Every Move"></span></span><span class="index-img-num"></span></a></div></div><div class="index-img-wrap reel__item js_reel__item "><div class="reel__thumb"><a class="js_reel_thumb" href="http://gizmodo.com/why-spacexs-next-rocket-launch-is-a-really-big-deal-1793714450" data-ga="[Trending module click, position 2, js_pageType]"><span class="trending-image-wrapper"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--taLLeKUW--/c_fill,fl_progressive,g_north,h_180,q_80,w_320/iq62mb3fhhfsxmqlzbgd.jpg')" role="img" aria-label="Why SpaceX&amp;#39;s Next Rocket Launch Is a Really Big Deal" alt="Why SpaceX&amp;#39;s Next Rocket Launch Is a Really Big Deal"></span></span><span class="index-img-num"></span></a></div></div><div class="index-img-wrap reel__item js_reel__item "><div class="reel__thumb"><a class="js_reel_thumb" href="http://lifehacker.com/5906963/instantly-become-more-photogenic-by-tilting-your-head-forward" data-ga="[Trending module click, position 3, js_pageType]"><span class="trending-image-wrapper"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--pebOECT1--/c_fill,fl_progressive,g_north,h_180,q_80,w_320/18rsxul6f3zivjpg.jpg')" role="img" aria-label="Instantly Become More Photogenic By Tilting Your Head Forward" alt="Instantly Become More Photogenic By Tilting Your Head Forward"></span></span><span class="index-img-num"></span></a></div></div></div><div class="trending-progress js_trending-progress clearfix"><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div></div><div class="reel-wrap"><div class="reel js_reel"><a class="reel__feature sidebar-item js_reel__feature active" href="http://gizmodo.com/how-i-let-disney-track-my-every-move-1792875386" data-ga="[Trending module click, position main, js_pageType]"><span class="trending-image-wrapper"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--i7ZwXyLn--/c_fill,fl_progressive,g_north,h_180,q_80,w_320/pvpcfyqtzqje5ajwpmpr.jpg')" role="img" aria-label="How I Let Disney Track My Every Move" alt="How I Let Disney Track My Every Move"></span></span><div class="trending-description-wrapper"><div class="reel__feature-description sidebar-meta__wrapper" style="background-color:#ffffff;min-height:93px"><div class="meta meta--source js_trending-source"><strong>Gizmodo</strong></div><span class="headline__wrapper"><h4 class="headline js_headline">How I Let Disney Track My Every Move</h4></span><div class="meta meta--time js_meta"><time>Today 9:18am</time></div></div></div></a><a class="reel__feature sidebar-item js_reel__feature" href="http://gizmodo.com/why-spacexs-next-rocket-launch-is-a-really-big-deal-1793714450" data-ga="[Trending module click, position main, js_pageType]"><span class="trending-image-wrapper"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--taLLeKUW--/c_fill,fl_progressive,g_north,h_180,q_80,w_320/iq62mb3fhhfsxmqlzbgd.jpg')" role="img" aria-label="Why SpaceX&amp;#39;s Next Rocket Launch Is a Really Big Deal" alt="Why SpaceX&amp;#39;s Next Rocket Launch Is a Really Big Deal"></span></span><div class="trending-description-wrapper"><div class="reel__feature-description sidebar-meta__wrapper" style="background-color:#ffffff;min-height:93px"><div class="meta meta--source js_trending-source"><strong>Gizmodo</strong></div><span class="headline__wrapper"><h4 class="headline js_headline">Why SpaceX&apos;s Next Rocket Launch Is a Really Big Deal</h4></span><div class="meta meta--time js_meta"><time>Today 2:15pm</time></div></div></div></a><a class="reel__feature sidebar-item js_reel__feature" href="http://lifehacker.com/5906963/instantly-become-more-photogenic-by-tilting-your-head-forward" data-ga="[Trending module click, position main, js_pageType]"><span class="trending-image-wrapper"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--pebOECT1--/c_fill,fl_progressive,g_north,h_180,q_80,w_320/18rsxul6f3zivjpg.jpg')" role="img" aria-label="Instantly Become More Photogenic By Tilting Your Head Forward" alt="Instantly Become More Photogenic By Tilting Your Head Forward"></span></span><div class="trending-description-wrapper"><div class="reel__feature-description sidebar-meta__wrapper" style="background-color:#ffffff;min-height:93px"><div class="meta meta--source js_trending-source"><strong>Lifehacker</strong></div><span class="headline__wrapper"><h4 class="headline js_headline">Instantly Become More Photogenic By Tilting Your Head Forward</h4></span><div class="meta meta--time js_meta"><time>5/02/12 12:00pm</time></div></div></div></a></div></div></div></div><div id="taboola-promotion-sidebar-abp"></div><div id="js_leftrailmodule--preloadedad" class="sidebar-module js_contained-ad-container contained-ad-container js_leftrailmodule invisible"><div class="contained-ad-shaft js_contained-ad-shaft"><div class="contained-ad-wrapper js_contained-ad-wrapper notransform"><div class="ad-pad"></div><div class="ad-unit js_ad-unit ad-left-rail js_ad-left-rail"><div id="ad-container-12897834" class="ad-container js_ad-container" data-zone-type="LEFT_RAIL"></div></div><div class="ad-pad"></div></div></div></div><div class="sidebar-module js_leftrailmodule leftrailmodule--popular invisible"><header><h2><strong>Recent</strong> from <a href="//kinja.com/drewmagary">Drew Magary</a></h2></header><div class="sidebar-item js_sidebar_item_popular  recommended"><a href="http://deadspin.com/the-las-vegas-raiders-are-screwed-1793686172" data-ga="[Popular stories click, position 1, js_pageType]"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>5<svg class="svg-icon svg-star"><use xlink:href="#iconset-star" /></svg></li><li>154<svg class="svg-icon svg-bubble"><use xlink:href="#iconset-bubble" /></svg></li><li>54.9K<svg class="svg-icon svg-flame"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--iFNsA8gn--/c_fill,fl_progressive,g_center,h_180,q_80,w_320/ffvwmbz34vf1oj7dax80.jpg" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="The Las Vegas Raiders Are Screwed" aria-label="The Las Vegas Raiders Are Screwed"/></picture></span></span><div class="meta meta--source"><strong>Deadspin</strong> &middot; Drew Magary</div><span class="headline__wrapper"><h4 class="headline">The Las Vegas Raiders Are Screwed</h4></span><div class="meta meta--time"><time>Today 10:33am</time></div></a></div><div class="sidebar-item js_sidebar_item_popular  recommended"><a href="http://deadspin.com/and-now-a-formal-reading-of-the-name-of-the-year-brack-1793525878" data-ga="[Popular stories click, position 2, js_pageType]"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>4<svg class="svg-icon svg-star"><use xlink:href="#iconset-star" /></svg></li><li>70<svg class="svg-icon svg-bubble"><use xlink:href="#iconset-bubble" /></svg></li><li>34.5K<svg class="svg-icon svg-flame"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--bxSe-8qK--/c_fill,fl_progressive,g_center,h_180,q_80,w_320/typqkmsypcdlnlwgta14.jpg" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="And Now, A Formal Reading Of The Name Of The Year Bracket" aria-label="And Now, A Formal Reading Of The Name Of The Year Bracket"/></picture></span></span><div class="meta meta--source"><strong>Deadspin</strong> &middot; Drew Magary</div><span class="headline__wrapper"><h4 class="headline">And Now, A Formal Reading Of The Name Of The Year Bracket</h4></span><div class="meta meta--time"><time>Thursday 10:13am</time></div></a></div><div class="sidebar-item js_sidebar_item_popular  recommended"><a href="http://deadspin.com/humorless-dickhole-business-writer-very-upset-about-mar-1793537062" data-ga="[Popular stories click, position 3, js_pageType]"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>17<svg class="svg-icon svg-star"><use xlink:href="#iconset-star" /></svg></li><li>126<svg class="svg-icon svg-bubble"><use xlink:href="#iconset-bubble" /></svg></li><li>62.4K<svg class="svg-icon svg-flame"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--PrtLlDJJ--/c_fill,fl_progressive,g_center,h_180,q_80,w_320/i3vftfn4oxoh1pw1jbbh.jpg" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="Humorless Dickhole
Business Writer Very Upset About March Madness Pools&lt;em&gt;&lt;/em&gt;" aria-label="Humorless Dickhole
Business Writer Very Upset About March Madness Pools&lt;em&gt;&lt;/em&gt;"/></picture></span></span><div class="meta meta--source"><strong>Deadspin</strong> &middot; Drew Magary</div><span class="headline__wrapper"><h4 class="headline">Humorless Dickhole
Business Writer Very Upset About March Madness Pools<em></em></h4></span><div class="meta meta--time"><time>Wednesday 5:31pm</time></div></a></div><div class="leftrailmodule--promotion js_leftrailmodule--promotion js_ad-promotion ad-promotions-container row"><div class="ad-unit js_ad-unit ad-promotion-sidebar js_ad-promotion-sidebar"><div id="ad-container-69368337" class="ad-container js_ad-container" data-zone-type="PROMOTION_NATIVE_SIDEBAR"data-pp-position="sidebar"></div></div></div></div></div></div></section></div><div class="basement js_basement"><div class="ad-wide ad-bottom show-for-large-up" id="ad-970x250-container"></div></div><div data-analytics-target="sharingBottom" id="sharingfooter" class="js_sharingfooter sharingfooter noskimlinks noskimwords"><div class="sharingfooter__wrapper"><div class="sharingfooter__content"><a class="sharingfooter__facebook js_share-post-item facebook icon--svg" rel="nofollow" href="https://facebook.com/sharer.php?u=POST_URL" onclick="window.ga('send', 'event', 'Sharing Bar', 'click', 'Share to Facebook click');"><span class="button button--share button--facebook"><span class="icon--svg u-prepended"><svg class="svg-icon svg-icon--filled svg-facebook"><use xlink:href="#iconset-facebook" /></svg></span>Share</span></a><a class="sharingfooter__twitter js_share-post-item twitter icon--svg" rel="nofollow" href="https://twitter.com/share?text=POST_TITLE&via=deadspin&amp;url=POST_URL" onclick="window.ga('send', 'event', 'Sharing Bar', 'click', 'Share to Twitter click');"><span class="button button--share button--twitter"><span class="icon--svg u-prepended"><svg class="svg-icon svg-icon--filled svg-twitter"><use xlink:href="#iconset-twitter" /></svg></span>Tweet</span></a></div></div></div><div id="matchbuy-placeholder"></div>
<script type="text/javascript">if (window.shouldTrackNR) {window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"a62ec163c8","agent":"","beacon":"bam.nr-data.net","applicationTime":281,"applicationID":"1228875","transactionName":"ZwdVMkZSDxFVUkAKWF5NZwpVSiINWkVGDFtcB0UnV0cIDVoeVwxaHgleCF5STw9VX0APUh4BWAhAQQ4OWFRGEBlgB0ULVV8IDF9yWw1DQg1bClFBTxJRQ1kCW1kMXDFdRwk2XUVYBg==","queueTime":0}}</script><div class="reveal-modal-bg"></div><div id="modalplaceholder"></div><div class="kinja-logo-divider"><hr /></div><footer class="site-footer js_site-footer noskimlinks noskimwords"><div class="footer__items"><div class="footer__inner"><div id="taboola-below-article-thumbnails"></div></div></div><hr class="show-for-medium-down divider"></hr><div class="footer__nav"><div class="js_newsletter-btn--subscribe js_subscribe-region-footer newsletter-btn--subscribe newsletter-btn--subscribe__nodismiss"></div><ul class="list list--site"><li><a href="https://kinja.desk.com/" target="_blank" data-ga="[Footer, click, Help]">Need Help?</a></li><li><a href="http://legal.kinja.com/content-guidelines-90185358" data-ga="[Footer, click, Content Guidelines]">Content Guide</a></li></ul><ul class="list text-light list--legal"><li><a href="http://advertising.gawker.com/about/index.php#contact" data-ga="[Footer, click, Permissions]">Permissions</a></li><li><a href="http://legal.kinja.com/privacy-policy-1793094625" data-ga="[Footer, click, Privacy]">Privacy</a></li><li><a href="http://legal.kinja.com/kinja-terms-of-use-1793094100" data-ga="[Footer, click, Terms]">Terms of Use</a></li><li><a href="http://thefmg.com/" data-ga="[Footer, click, Advertising]">Advertising</a></li><li><a href="http://gizmodo.com/careers" data-ga="[Footer, click, Jobs]">Jobs</a></li><li><a href="http://adequateman.deadspin.com/rss">RSS</a></li></ul><ul class="list text-light list--copyright"><li>&copy;2017 Gizmodo Media Group</li></ul></div></footer><!-- Begin comScore Tag --><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6770184&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><div id="js_placeholder--duimodal"></div><div id="splashy-ad-container-bottom" class="splashy-ad-container no-overflow" style="display: none;"><div class="ad-unit js_ad-unit ad-splashy-bottom js_ad-splashy-bottom"><div id="ad-container-11521059" class="ad-container js_ad-container" data-zone-type="SPLASHYBOTTOM"></div></div></div><div class="ad-unit js_ad-unit ad-welcome js_ad-welcome"><div id="ad-container-96125289" class="ad-container js_ad-container" data-zone-type="WELCOME"></div></div><div style="display:none;" id="read-only-warning"><div class="row"><div class="column small-12">Kinja is in read-only mode. We are working to restore service.</div></div></div><div id="js_svg-definitions" class="hide"><svg id="svggroup--crucial" class="hide"><symbol id="iconset-lightning" viewBox="0 0 18 18"><path d="M11.76.5L4.98 8.798l3.334 2.24-1.74 6.462 7.155-7.926-3.396-2.55z"/></symbol><symbol id="iconset-search" viewBox="0 0 18 18" x="2" y="2"><circle cx="9" cy="5" r="4.5"/><path d="M.5 13.5l5.3-5.297"/></symbol><symbol id="iconset-facebook" viewBox="0 0 18 18"><path d="M7.003 17l-.006-7H4l.006-3h2.997V4.995C7.003 2.408 8.457 1 10.808 1c1.126 0 1.91.082 2.192.12v2.877h-1.447c-1.278 0-1.526.597-1.526 1.472V7h2.866l-.403 3h-2.47l.007 7H7.003z"/></symbol><symbol id="iconset-twitter" viewBox="0 0 18 18"><path d="M12.077 2c-1.812 0-3.282 1.582-3.282 3.534 0 .277.03.547.085.806-2.728-.148-5.147-1.555-6.766-3.693a3.727 3.727 0 0 0-.445 1.777c0 1.226.58 2.308 1.46 2.942a3.093 3.093 0 0 1-1.49-.443v.045c0 1.712 1.13 3.14 2.634 3.465a3.07 3.07 0 0 1-1.483.06c.42 1.407 1.632 2.427 3.07 2.457-1.124.946-2.54 1.51-4.077 1.51A6.22 6.22 0 0 1 1 14.413 8.818 8.818 0 0 0 6.032 16c6.038 0 9.34-5.385 9.34-10.056 0-.153-.004-.306-.01-.457A6.98 6.98 0 0 0 17 3.657a6.2 6.2 0 0 1-1.885.557 3.51 3.51 0 0 0 1.443-1.956c-.634.405-1.337.7-2.085.858C13.875 2.43 13.023 2 12.077 2"></symbol><symbol id="iconset-search" viewBox="0 0 18 18"><circle cx="9" cy="5" r="4.5"/><path d="M.5 13.5l5-5"/></symbol><symbol id="iconset-star--giant" viewBox="0 0 24 24"><path d="M12 17.68l-7.053 5.028 2.602-8.262L.585 9.292l8.662-.078L12 1l2.75 8.214 8.663.078-6.962 5.154 2.604 8.262z"/></symbol><symbol id="iconset-flame--giant" viewBox="0 0 24 24"><path d="M9.538 11.154C9.836 10.95 10.47 3.3 16.202.5c-.93 2.4-.804 4.016 1.098 6.947 1.9 2.93 3.067 3.85 3.067 7.267 0 4.598-4.02 8.786-8.433 8.786-4.414 0-8.434-4.188-8.434-8.786 0-2.903 1.243-6.85 4.55-9.877C6.526 11.78 9.078 12 9.54 11.154z"/></symbol><symbol id="iconset-bubble--giant" viewBox="0 0 24 24"><path d="M5.862 18.16C3.092 16.327 1.5 13.72 1.5 10.335 1.5 4.905 6.2.5 12 .5c5.798 0 10.563 4.49 10.5 9.836-.365 10.24-12.13 9.57-12.786 9.45-.45.682-6.128 5.424-4.783 3.058 1.348-2.367 1.978-4.063.933-4.685z"/></symbol></svg><svg id="svggroup--commerce" class="hide"><symbol id="iconset-deals-box" viewBox="0 0 39 28"><path d="M4.22 4.53L19.5.5l15.275 4.03L19.5 9.8z"/><path d="M4.187 4.578l-3.67 5.78 15.467 5.454 3.72-6"/><path d="M34.88 4.578l3.636 5.78-15.318 5.454-3.682-6"/><path d="M5.168 12.214v8.833l14.19 6.39 14.236-6.39.1-8.833M20 10.5v15"/></symbol><symbol id="iconset-amex-logo" viewBox="0 0 285 284"><path d="M282.584.598H.64v282.966h281.944v-93.386c1.12-1.62 1.673-3.69 1.673-6.222 0-2.898-.553-4.693-1.673-6.205" /><path d="M26.053 123.042l-5.424-13.217-5.4 13.217h10.82zm119.49-5.263c-1.09.66-2.377.68-3.92.68h-9.627v-7.37h9.758c1.38 0 2.822.06 3.758.6 1.028.48 1.664 1.51 1.664 2.93 0 1.45-.605 2.61-1.633 3.15zm68.678 5.26l-5.48-13.22-5.45 13.21h10.94zM86.2 137.35h-8.123l-.03-25.966-11.49 25.966h-6.96l-11.52-25.99v25.99H31.96l-3.046-7.395h-16.5l-3.076 7.395H.73l14.192-33.154h11.774l13.478 31.39v-31.39h12.934l10.37 22.49 9.528-22.49H86.2v33.154zm32.38 0H92.107v-33.154h26.473v6.904h-18.548v5.976h18.103v6.796h-18.103v6.62h18.548v6.858zm37.326-24.225c0 5.286-3.528 8.017-5.584 8.837 1.734.66 3.215 1.826 3.92 2.792 1.12 1.65 1.312 3.122 1.312 6.083v6.513h-7.993l-.03-4.18c0-1.996.2-4.865-1.25-6.46-1.15-1.166-2.92-1.42-5.77-1.42H132v12.06h-7.925v-33.154H142.3c4.05 0 7.034.107 9.596 1.588 2.507 1.48 4.01 3.643 4.01 7.34zm12.682 24.225h-8.086v-33.154h8.086v33.154zm93.808 0h-11.23l-15.02-24.884v24.884h-16.14l-3.084-7.395H200.46l-2.992 7.395h-9.273c-3.852 0-8.73-.852-11.49-3.667-2.786-2.813-4.235-6.626-4.235-12.655 0-4.917.866-9.412 4.272-12.964 2.562-2.645 6.574-3.865 12.035-3.865h7.672v7.1h-7.52c-2.89 0-4.53.43-6.1 1.96-1.35 1.39-2.28 4.03-2.28 7.51 0 3.55.7 6.11 2.18 7.78 1.22 1.31 3.43 1.71 5.52 1.71h3.56l11.17-26.08h11.87l13.41 31.36v-31.36h12.07l13.93 23.09v-23.09h8.112v33.15zM.64 143.86h13.54l3.052-7.364h6.835l3.045 7.364h26.64v-5.63l2.38 5.654h13.83l2.377-5.738v5.714h66.2l-.03-12.088h1.28c.89.03 1.16.114 1.16 1.595v10.493h34.24v-2.814c2.76 1.48 7.05 2.814 12.71 2.814h14.4l3.08-7.364h6.83l3.01 7.364H243v-6.995l4.204 6.995h22.245V97.62h-22.01v5.46l-3.09-5.46h-22.59v5.46l-2.83-5.46h-30.51c-5.11 0-9.6.713-13.23 2.7v-2.7h-21.06v2.7c-2.31-2.048-5.45-2.7-8.95-2.7H68.26l-5.162 11.943-5.3-11.943H33.562v5.46L30.9 97.62H10.236L.638 119.605v24.255zm281.944 24.455H268.14c-1.44 0-2.4.054-3.206.6-.836.536-1.158 1.333-1.158 2.385 0 1.25.706 2.102 1.733 2.47.83.29 1.73.376 3.05.376l4.29.115c4.33.11 7.22.86 8.99 2.67.32.26.51.54.73.82v-9.43zm0 21.863c-1.925 2.815-5.676 4.242-10.754 4.242h-15.304v-7.11h15.242c1.512 0 2.57-.2 3.207-.822.552-.513.937-1.258.937-2.163 0-.966-.385-1.733-.968-2.193-.575-.506-1.412-.736-2.792-.736-7.44-.253-16.724.23-16.724-10.264 0-4.81 3.054-9.873 11.37-9.873h15.785v-6.6h-14.666c-4.426 0-7.64 1.06-9.918 2.71v-2.71h-21.7c-3.47 0-7.54.86-9.47 2.71v-2.71H188.1v2.71c-3.082-2.23-8.284-2.71-10.685-2.71h-25.552v2.71c-2.44-2.37-7.863-2.71-11.17-2.71h-28.596l-6.544 7.08-6.13-7.08H56.707v46.27H98.62l6.743-7.2 6.352 7.19 25.836.02v-10.88h2.54c3.43.05 7.48-.09 11.04-1.63v12.49h21.31v-12.06h1.03c1.31 0 1.44.05 1.44 1.36v10.69h64.74c4.11 0 8.41-1.05 10.79-2.96v2.96h20.54c4.28 0 8.45-.597 11.62-2.13v-8.62zm-31.61-13.248c1.542 1.597 2.37 3.613 2.37 7.026 0 7.134-4.458 10.464-12.45 10.464H225.46v-7.11h15.372c1.503 0 2.57-.2 3.237-.822.54-.513.93-1.258.93-2.163 0-.966-.43-1.733-.97-2.193-.61-.506-1.44-.736-2.82-.736-7.41-.253-16.69.23-16.69-10.264 0-4.81 3.02-9.873 11.33-9.873h15.88v7.05H237.2c-1.44 0-2.377.05-3.174.6-.87.53-1.19 1.33-1.19 2.38 0 1.25.735 2.1 1.732 2.47.836.29 1.734.37 3.084.37l4.266.11c4.302.102 7.255.85 9.05 2.664zm-71.51-2.048c-1.06.63-2.37.683-3.912.683h-9.627v-7.448h9.758c1.41 0 2.823.03 3.782.6 1.027.536 1.64 1.563 1.64 2.982 0 1.41-.613 2.56-1.64 3.18zm4.787 4.127c1.77.65 3.21 1.81 3.89 2.78 1.12 1.62 1.28 3.13 1.32 6.05v6.57h-7.96v-4.15c0-2 .2-4.95-1.28-6.49-1.16-1.19-2.92-1.48-5.81-1.48h-8.47v12.11h-7.96v-33.16h18.3c4.01 0 6.937.17 9.538 1.56 2.5 1.51 4.073 3.58 4.073 7.36 0 5.29-3.53 7.99-5.616 8.82zm10.02-17.76h26.45v6.86h-18.56v6.03h18.11v6.76h-18.11v6.6l18.56.03v6.88h-26.45v-33.16zm-53.47 15.31h-10.24v-8.45h10.33c2.86 0 4.85 1.16 4.85 4.06 0 2.87-1.89 4.38-4.94 4.38zm-18.13 14.84l-12.17-13.51 12.17-13.08v26.59zm-31.42-3.9H71.76v-6.6h17.4v-6.77h-17.4v-6.03h19.87l8.667 9.66-9.052 9.73zm63.01-15.33c0 9.21-6.87 11.11-13.8 11.11h-9.89v11.12h-15.41l-9.752-10.98-10.14 10.98H63.87v-33.16h31.87l9.75 10.87 10.08-10.87h25.32c6.29 0 13.356 1.74 13.356 10.923z" fill="#FFF"/></symbol><symbol id="iconset-visa-logo" viewBox="0 0 280 92"><path d="M183.19.983c-22.43 0-38.184 11.924-38.323 28.974-.142 12.63 11.267 19.674 19.848 23.872 8.853 4.29 11.81 7.05 11.78 10.88-.087 5.885-7.083 8.566-13.584 8.566-9.06 0-13.89-1.323-21.32-4.59l-2.94-1.4-3.17 19.652c5.303 2.444 15.095 4.563 25.275 4.674 23.8 0 39.287-11.787 39.47-29.987.095-10.016-5.96-17.6-19.055-23.86-7.905-4.07-12.793-6.77-12.72-10.89.006-3.643 4.1-7.55 12.99-7.55 7.425-.124 12.764 1.58 16.968 3.376l2.022 1.01 3.08-19.035C199.03 2.91 191.96.983 183.19.983zm-70.41 1.532L98.594 90.323h22.665l14.19-87.81h-22.67l-.008.002zM79.575 2.6L57.38 62.444l-2.194-11.432C48.51 35.09 36.684 20.542 23.59 13.392l20.3 76.847 24-.02L103.58 2.6H79.576zm164.57.006c-5.43 0-9.5 1.547-11.897 7.288L198.59 90.352h23.814s3.893-10.83 4.774-13.2c2.6 0 25.727.05 29.027.05.7 3.06 2.76 13.15 2.76 13.15h21.056L261.67 2.605h-17.52zm1.602 23.673l1.51 7.56s4.358 20.95 5.267 25.34h-18.822c1.883-5.04 9.032-24.545 9.032-24.545-.14.24 1.86-5.08 3.013-8.365z"/><path d="M.23.554l-.213 1.51c28.43 7.272 47.05 25.268 54.942 45.75L47.06 7.95C45.7 2.4 41.72.75 36.79.554H.23z"/></symbol><symbol id="iconset-mastercard-logo" viewBox="0 0 298 179"><path d="M148.99 23.76C164.707 9.536 185.554.87 208.424.87c48.935 0 88.605 39.67 88.605 88.605s-39.67 88.605-88.61 88.605c-22.86 0-43.7-8.657-59.42-22.87-15.72 14.225-36.57 22.89-59.44 22.89-48.93 0-88.6-39.67-88.6-88.605S40.64.89 89.57.89c22.86 0 43.7 8.657 59.416 22.87zm0 0c-17.916 16.214-29.17 39.65-29.17 65.715 0 26.075 11.264 49.52 29.19 65.734 17.916-16.22 29.17-39.65 29.17-65.72 0-26.08-11.264-49.52-29.19-65.74z" /><path d="M148.762 27.206C131.722 42.74 122 65.116 122 89.99c0 24.773 10.338 47.068 27.01 62.593C165.67 137.058 176 114.773 176 90.01c0-24.885-10.432-47.27-27.238-62.804z" /><path d="M121.434 112.06l1.18-8.02c-.644 0-1.593.276-2.43.276-3.284 0-3.646-1.746-3.437-3.037l2.653-16.37h4.99l1.206-8.87h-4.706l.958-5.52h-9.434c-.208.21-5.57 31.02-5.57 34.77 0 5.55 3.12 8.03 7.518 7.99 3.444-.03 6.126-.99 7.072-1.24zm2.99-15.29c0 13.332 8.8 16.5 16.296 16.5 6.92 0 9.965-1.547 9.965-1.547l1.662-9.1s-5.264 2.32-10.018 2.32c-10.13 0-8.36-7.553-8.36-7.553h19.17s1.24-6.113 1.24-8.604c0-6.216-3.1-13.79-13.45-13.79-9.49.002-16.51 10.223-16.51 21.774zm16.543-13.325c5.324 0 4.342 5.983 4.342 6.467h-10.48c0-.618.99-6.467 6.13-6.467zm59.74 28.61l1.688-10.285s-4.63 2.32-7.806 2.32c-6.7 0-9.38-5.11-9.38-10.6 0-11.136 5.76-17.263 12.17-17.263 4.8 0 8.66 2.7 8.66 2.7l1.54-9.994s-5.72-2.315-10.63-2.315c-10.89 0-21.49 9.448-21.49 27.192 0 11.766 5.72 19.537 16.98 19.537 3.18 0 8.25-1.292 8.25-1.292zM69.547 75.143c-6.47 0-11.428 2.08-11.428 2.08l-1.37 8.126s4.09-1.67 10.28-1.67c3.51 0 6.08.39 6.08 3.25 0 1.73-.32 2.37-.32 2.37s-2.77-.24-4.06-.24c-8.16 0-16.73 3.48-16.73 13.98 0 8.27 5.62 10.17 9.11 10.17 6.65 0 9.52-4.32 9.68-4.33l-.31 3.6h8.3l3.72-25.96c0-11.03-9.62-11.38-12.96-11.38zm2.02 21.154c.18 1.587-.994 9.026-6.674 9.026-2.93 0-3.692-2.238-3.692-3.562 0-2.58 1.41-5.68 8.32-5.68 1.61 0 1.78.18 2.05.22zm19.763 16.74c2.126 0 14.274.54 14.274-11.994 0-11.72-11.245-9.404-11.245-14.112 0-2.34 1.83-3.08 5.18-3.08 1.33 0 6.44.43 6.44.43l1.19-8.33s-3.32-.74-8.71-.74c-6.98 0-14.06 2.79-14.06 12.32 0 10.8 11.81 9.72 11.81 14.27 0 3.04-3.3 3.29-5.84 3.29-4.4 0-8.37-1.51-8.38-1.43l-1.26 8.25c.22.07 2.67 1.16 10.58 1.16zm187.522-45.37l-2.035 12.628s-3.55-4.905-9.11-4.905c-8.644 0-15.85 10.422-15.85 22.397 0 7.73 3.844 15.304 11.7 15.304 5.65 0 8.784-3.94 8.784-3.94l-.41 3.37h9.18l7.21-44.86-9.45.02zm-4.38 24.62c0 4.984-2.468 11.64-7.583 11.64-3.4 0-4.99-2.85-4.99-7.323 0-7.314 3.28-12.14 7.43-12.14 3.39 0 5.14 2.332 5.14 7.824zm-256.006 20.27l5.743-33.87.84 33.87h6.5l12.12-33.87-5.37 33.87h9.65L55.4 67.63H40.468l-9.3 27.563-.485-27.563H16.915L9.37 112.555m154.448.062c2.746-15.616 3.255-28.296 9.808-25.975 1.147-6.044 2.254-8.382 3.506-10.94 0 0-.587-.123-1.82-.123-4.224 0-7.354 5.77-7.354 5.77l.84-5.3h-8.783l-5.885 36.56h9.688zm58.657-37.474c-6.47 0-11.428 2.08-11.428 2.08l-1.368 8.126s4.09-1.67 10.28-1.67c3.51 0 6.08.39 6.08 3.25 0 1.73-.32 2.37-.32 2.37s-2.77-.24-4.06-.24c-8.16 0-16.73 3.48-16.73 13.98 0 8.27 5.62 10.17 9.11 10.17 6.65 0 9.52-4.32 9.67-4.33l-.31 3.6h8.31l3.7-25.98c0-11.02-9.62-11.38-12.96-11.38zm2.024 21.154c.18 1.587-1 9.026-6.68 9.026-2.93 0-3.69-2.238-3.69-3.562 0-2.58 1.4-5.68 8.31-5.68 1.61 0 1.78.18 2.05.22zm18.52 16.32c2.75-15.617 3.26-28.297 9.81-25.975 1.15-6.044 2.25-8.382 3.5-10.94 0 0-.59-.123-1.82-.123-4.23 0-7.36 5.77-7.36 5.77l.84-5.3h-8.79l-5.88 36.56H243zm45.08-5.642c.48 0 .95.123 1.4.373.46.242.81.598 1.07 1.06.25.457.38.934.38 1.433 0 .5-.13.97-.38 1.43-.25.46-.61.81-1.06 1.07-.46.25-.93.38-1.43.38-.5 0-.98-.12-1.43-.37-.46-.25-.81-.61-1.06-1.06-.26-.45-.38-.93-.38-1.42 0-.49.12-.97.38-1.43.26-.46.61-.81 1.07-1.06.46-.25.93-.37 1.41-.37m0 .47c-.4 0-.79.11-1.18.32-.38.2-.68.5-.9.88-.213.38-.32.78-.32 1.197 0 .414.104.81.313 1.19.215.375.51.67.89.884.38.21.776.314 1.19.314.41 0 .81-.106 1.19-.314.38-.215.68-.51.89-.888.21-.38.314-.78.314-1.19 0-.417-.105-.816-.32-1.197-.21-.383-.51-.68-.893-.882-.38-.2-.77-.31-1.17-.31m-1.253 3.98v-3.08h1.06c.36 0 .63.03.79.09.16.055.29.154.38.297.094.15.14.29.14.45 0 .23-.08.43-.24.59-.16.17-.37.26-.633.28.106.05.194.1.26.17.125.12.277.326.457.61l.377.605h-.61l-.27-.484c-.216-.38-.39-.62-.52-.712-.09-.07-.225-.11-.4-.11h-.29v1.31h-.503m.5-1.732h.604c.29 0 .48-.043.586-.13.1-.083.16-.2.16-.34 0-.092-.03-.174-.08-.243-.05-.075-.123-.13-.214-.165-.09-.037-.254-.055-.498-.055h-.567v.93" fill="#FFF"/></symbol><symbol id="iconset-stripe-logo" viewBox="0 0 360 150"><path d="M360 77.4c0-25.6-12.4-45.8-36.1-45.8-23.8 0-38.2 20.2-38.2 45.6 0 30.1 17 45.3 41.4 45.3 11.9 0 20.9-2.7 27.7-6.5V96c-6.8 3.4-14.6 5.5-24.5 5.5-9.7 0-18.3-3.4-19.4-15.2h48.9c0-1.3.2-6.5.2-8.9zm-49.4-9.5c0-11.3 6.9-16 13.2-16 6.1 0 12.6 4.7 12.6 16h-25.8zm-63.5-36.3c-9.8 0-16.1 4.6-19.6 7.8l-1.3-6.2h-22v116.6l25-5.3.1-28.3c3.6 2.6 8.9 6.3 17.7 6.3 17.9 0 34.2-14.4 34.2-46.1-.1-29-16.6-44.8-34.1-44.8zm-6 68.9c-5.9 0-9.4-2.1-11.8-4.7l-.1-37.1c2.6-2.9 6.2-4.9 11.9-4.9 9.1 0 15.4 10.2 15.4 23.3 0 13.4-6.2 23.4-15.4 23.4zm-71.3-74.8l25.1-5.4V0l-25.1 5.3m0 28h25.1v87.5h-25.1zm-26.9 7.4l-1.6-7.4h-21.6v87.5h25V61.5c5.9-7.7 15.9-6.3 19-5.2v-23c-3.2-1.2-14.9-3.4-20.8 7.4zm-50-29.1l-24.4 5.2-.1 80.1c0 14.8 11.1 25.7 25.9 25.7 8.2 0 14.2-1.5 17.5-3.3V99c-3.2 1.3-19 5.9-19-8.9V54.6h19V33.3h-19l.1-21.7zM25.3 58.7c0-3.9 3.2-5.4 8.5-5.4 7.6 0 17.2 2.3 24.8 6.4V36.2c-8.3-3.3-16.5-4.6-24.8-4.6C13.5 31.6 0 42.2 0 59.9 0 87.5 38 83.1 38 95c0 4.6-4 6.1-9.6 6.1-8.3 0-18.9-3.4-27.3-8v23.8c9.3 4 18.7 5.7 27.3 5.7 20.8 0 35.1-10.3 35.1-28.2-.1-29.8-38.2-24.5-38.2-35.7z" fill-rule="evenodd"/></symbol><symbol id="iconset-poweredby-stripe" viewBox="0 0 119 26"><path d="M113 26H6c-3.314 0-6-2.686-6-6V6c0-3.314 2.686-6 6-6h107c3.314 0 6 2.686 6 6v14c0 3.314-2.686 6-6 6zM11.128 8.892H8.57v7.24h1.35v-2.6h1.21c1.474 0 2.526-.946 2.526-2.314s-1.052-2.326-2.526-2.326zm5.915 1.853c-1.59 0-2.715 1.136-2.715 2.757 0 1.61 1.126 2.757 2.715 2.757 1.59 0 2.705-1.15 2.705-2.76 0-1.62-1.116-2.76-2.705-2.76zm9.893.126l-1.063 3.58-1.063-3.58h-1.22l-1.063 3.58-1.063-3.58h-1.347l1.81 5.27h1.21l1.063-3.58 1.074 3.58h1.21l1.8-5.26h-1.348zm4.316-.12c-1.505 0-2.6 1.13-2.6 2.72 0 1.64 1.116 2.8 2.705 2.8.59 0 1.19-.13 1.79-.41v-1.13c-.548.32-1.085.5-1.57.5-.883 0-1.514-.543-1.6-1.343h3.57c.02-.18.02-.346.02-.494 0-1.546-.937-2.63-2.315-2.63zm6.472.05c-.147-.04-.294-.05-.442-.05-.452 0-.915.23-1.294.65v-.52H34.64v5.27h1.348v-3.52c.347-.44.82-.683 1.263-.683.16 0 .33.02.48.063v-1.2zm3.084-.05c-1.505 0-2.6 1.13-2.6 2.72 0 1.64 1.117 2.8 2.706 2.8.59 0 1.19-.13 1.79-.41v-1.13c-.55.32-1.085.5-1.57.5-.883 0-1.515-.544-1.6-1.344h3.568c.02-.18.02-.346.02-.494 0-1.546-.935-2.63-2.314-2.63zm8.104-2.18h-1.358v2.67c-.41-.31-.873-.48-1.336-.48-1.4 0-2.378 1.14-2.378 2.76 0 1.62.978 2.758 2.378 2.758.463 0 .926-.17 1.336-.496v.37h1.358V8.57zm6.778 2.18c-.452 0-.915.17-1.336.49V8.57h-1.347v7.567h1.347v-.37c.42.328.884.496 1.336.496 1.41 0 2.378-1.14 2.378-2.76s-.968-2.755-2.378-2.755zm6.62.13l-1.273 3.46-1.263-3.45h-1.38l2.01 5.074-1.01 2.494H60.7l2.99-7.563h-1.38zm10.8-.58c.862 0 1.96.27 2.823.73V8.35c-.94-.375-1.88-.52-2.822-.52-2.3 0-3.83 1.204-3.83 3.214 0 3.14 4.32 2.63 4.32 3.99 0 .526-.45.696-1.09.696-.94 0-2.15-.387-3.1-.905v2.71c1.057.455 2.127.645 3.106.645 2.36 0 3.99-1.166 3.99-3.21 0-3.386-4.34-2.78-4.34-4.056 0-.445.37-.617.963-.617zm9.07-2.27h-2.156l-.002-2.46-2.772.59-.013 9.11c0 1.68 1.265 2.92 2.95 2.92.928 0 1.614-.166 1.992-.374V15.5c-.37.144-2.16.665-2.16-1.008v-4.04h2.15V8.02zm6.095 0c-.378-.13-1.705-.38-2.37.84l-.178-.84h-2.455v9.958h2.838v-6.75c.67-.882 1.804-.712 2.165-.595V8.02zM92 4.23l-2.85.606V7.15L92 6.542V4.23zm0 3.784h-2.85v9.952H92V8.014zm6.125-.19c-1.113 0-1.832.525-2.224.89l-.14-.7h-2.5v13.254l2.84-.604.01-3.213c.41.3 1.02.72 2.01.72 2.03 0 3.89-1.63 3.89-5.24 0-3.3-1.88-5.1-3.87-5.1zm8.924 0c-2.71 0-4.35 2.297-4.35 5.19 0 3.423 1.94 5.155 4.7 5.155 1.35 0 2.37-.31 3.14-.74v-2.29c-.778.39-1.66.62-2.79.62-1.11 0-2.08-.39-2.21-1.72h5.56c.01-.16.034-.75.034-1.03 0-2.908-1.408-5.203-4.105-5.203zm-.02 2.316c.69 0 1.43.537 1.43 1.815h-2.94c0-1.28.79-1.815 1.5-1.815zm-9.59 5.52c-.67 0-1.07-.24-1.34-.538l-.02-4.22c.29-.324.7-.562 1.35-.562 1.04 0 1.75 1.164 1.75 2.65 0 1.528-.705 2.67-1.755 2.67zM55.4 15.1c-.367 0-.736-.157-1.05-.472v-2.252c.315-.316.684-.474 1.052-.474.758 0 1.284.653 1.284 1.6 0 .947-.527 1.6-1.285 1.6zm-8.892 0c-.77 0-1.295-.65-1.295-1.598 0-.947.526-1.6 1.295-1.6.37 0 .738.158 1.04.474v2.252c-.302.315-.67.473-1.04.473zm-5.757-3.314c.6 0 1.03.495 1.08 1.21h-2.3c.07-.725.57-1.21 1.22-1.21zm-9.55 0c.6 0 1.03.495 1.08 1.21h-2.3c.065-.725.57-1.21 1.22-1.21zm-14.16 3.347c-.79 0-1.33-.663-1.33-1.63 0-.97.55-1.632 1.34-1.632.78 0 1.33.67 1.33 1.64s-.55 1.63-1.32 1.63zm-6.1-2.693H9.92V9.986h1.02c.78 0 1.327.495 1.327 1.23 0 .727-.547 1.222-1.326 1.222z" fill-rule="evenodd"/></symbol></svg></div><div id="trackers" style="display: none;"></div><noscript><img src="//pubads.g.doubleclick.net/activity;dc_iu=/4246/DFP_Audience_Pixel;dc_seg=22540930;blog=adequateman;ord=1?" width="1" height="1" border="0" /></noscript><script type="text/javascript">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</script><script type="text/javascript">window.kinjaads = window.kinjaads || {}; window.kinjaads.queue = window.kinjaads.queue || [];window.webpackManifest = {"45":"LeaderboardStatsPage.c035ab5ba10a42062e98.en-US.js","34":"TagPage.760ac25233ef016ac7c0.en-US.js","12":"12.fda9d18a5ccf10b52080.en-US.js","51":"outstreamVideo.b070b61bce63f937107c.en-US.js","8":"8.83cfc4eca472d2ab7f70.en-US.js","19":"QandA.b3147406c5b736805da7.en-US.js","23":"23.16634f9de29487925202.en-US.js","4":"4.7400839f6e687fe211d1.en-US.js","40":"VideoPage.c576e46718c87d7007fc.en-US.js","15":"QandAModule.a28d1c1190e0806333bc.en-US.js","11":"11.42232ff1455bf00d0c6a.en-US.js","9":"9.b31926823ad541715959.en-US.js","44":"FollowPage.cbcc8664e4ed545b12e7.en-US.js","33":"RuleSystem.8f718c1642b4fbe35be3.en-US.js","22":"22.604901fe8f86e9788e57.en-US.js","26":"26.39bb55c713d30b04ce44.en-US.js","50":"vendor.c312871d848b92f9f897.en-US.js","37":"PromotedPostAdmin.40e98c4e716b86ce7bd1.en-US.js","13":"13.8d528a9623f8924e438a.en-US.js","46":"NewsletterPage.ef8d97d369b96b299743.en-US.js","24":"24.cce7c8962c552a0586ba.en-US.js","35":"ProfilePage.da2e35c44c6194e4669f.en-US.js","16":"QandASettingsController.80508905642c2c216ec9.en-US.js","5":"5.23bc4f7cb3b14bf54b21.en-US.js","10":"10.c12e5eb8ff566b25b9de.en-US.js","48":"SplashPage.8a684474214cc43e9ce4.en-US.js","21":"21.57abc19a476eea0aecaf.en-US.js","43":"SubscriptionPage.33f8a17ea08f4520249c.en-US.js","32":"SearchPage.bfa1031f1ef858f4bb3a.en-US.js","49":"ErrorPage.70b13c3d4e70149dedbf.en-US.js","6":"6.d3f2e086489e404ac4bb.en-US.js","36":"NewUIKit.4e5afee95eea9a4d0dd7.en-US.js","1":"1.e6ae096e566d5bd4de99.en-US.js","39":"GmgFeaturesPage.eeda38dbe60777e853d5.en-US.js","17":"17.c502bc27a16a12ef35f3.en-US.js","14":"Discussions.dc503bb1a8035926bc65.en-US.js","47":"UIKit.4e8b76714cc6b30b9998.en-US.js","31":"DashboardPage.476d9a98d148c342b729.en-US.js","53":"dollars.42a7561670324e144f8e.en-US.js","42":"BlacklistPage.8dd5a821eb366e8c8d05.en-US.js","0":"0.a5a7f4ddc1fe2cca92db.en-US.js","20":"20.73922cfe8fa7cfbae9fd.en-US.js","27":"jwplayer-7.8.2.3cde010bd126a7855859.en-US.js","2":"2.b8482716cba4ecaddd14.en-US.js","38":"UserSettings.c5f598a7b43e923580c8.en-US.js","18":"Liveblog.d503e60ea4094d732d7e.en-US.js","30":"FrontPage.ae07e884fb1b29707084.en-US.js","7":"7.0fe064b76c6bdd7375ed.en-US.js","29":"Post.9ab7966f74cd2fe770b7.en-US.js","41":"FeaturesPage.5638968db354d23d2ec5.en-US.js","3":"3.0f2e335a3659eaa45837.en-US.js","52":"NewsletterGenerator.efce7d957f086b5504bf.en-US.js","28":"Editor.03c4d44efd947146fcd0.en-US.js"};!function(a){function b(c){if(d[c])return d[c].exports;var e=d[c]={exports:{},id:c,loaded:!1};return a[c].call(e.exports,e,e.exports,b),e.loaded=!0,e.exports}var c=window.webpackJsonp;window.webpackJsonp=function(f,g){for(var h,i,j=0,k=[];j<f.length;j++)i=f[j],e[i]&&k.push.apply(k,e[i]),e[i]=0;for(h in g)a[h]=g[h];for(c&&c(f,g);k.length;)k.shift().call(null,b);return g[0]?(d[0]=0,b(0)):void 0};var d={},e={bootstrap:0};return b.e=function(a,c){if(0===e[a])return c.call(null,b);if(void 0!==e[a])e[a].push(c);else{e[a]=[c];var d=document.getElementsByTagName("head")[0],f=document.createElement("script");f.type="text/javascript",f.charset="utf-8",f.async=!0,f.src=b.p+window.webpackManifest[a],d.appendChild(f)}},b.m=a,b.c=d,b.p="\/\/x.kinja-static.com/assets/packaged-js/",b(0)}([function(a,b){}]);var jsAssets = [ '\/\/x.kinja-static.com\/assets\/packaged-js\/vendor.c312871d848b92f9f897.en-US.js', ];jsAssets.push('\/\/x.kinja-static.com\/assets\/packaged-js\/outstreamVideo.b070b61bce63f937107c.en-US.js');jsAssets.push('\/\/x.kinja-static.com\/assets\/packaged-js\/Post.9ab7966f74cd2fe770b7.en-US.js'); jsAssets.forEach(function(src) {var script = document.createElement('script'); script.src = src; script.async = false; document.head.appendChild(script);});</script><script src="//x.kinja-static.com/assets/packaged-js/dollars.42a7561670324e144f8e.en-US.js" defer></script><script async src="//js-sec.indexww.com/ht/htw-gawker.js" type="text/javascript"></script><script src="//www.googletagservices.com/tag/js/gpt.js" async></script><script src="//c.amazon-adsystem.com/aax2/amzn_ads.js" async></script><script src="//ads.rubiconproject.com/header/12156.js" async></script></body></html>